Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

desctop icon


  • Please log in to reply
6 replies to this topic

#1 delusion

delusion

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 28 November 2011 - 07:52 AM

Hi guys

Can you help me?
Posted Image How can I remove the blue color around the folder? The folder isn't clicked/marked but it looks like it is.

Edit : desKtop... not desCtop :-D

Edited by delusion, 28 November 2011 - 08:43 AM.


BC AdBot (Login to Remove)

 


#2 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:14 PM

Posted 28 November 2011 - 10:50 AM

That blue colour is the colour of your desktop background colour, change your desktop background colour to black.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#3 delusion

delusion
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 28 November 2011 - 11:15 AM

Yes but why? On my laptop I don't have this problem... And they're both runing win xp sp 3? :)

#4 Keithuk

Keithuk

  • Members
  • 960 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:14 PM

Posted 28 November 2011 - 11:47 AM

Its just a glitch in the XP system. After I do a rebuild I set the background to black (as the default Windows colour is dark blue) and a few days later its blue again I have to set it back to black.

Keith

Windows ME (spare computer)
Windows XP 2002 Professional SP3 (desktop computer)
Windows 7 Professional SP1 32bit (laptop computer)

Windows 8 64bit spare drive for laptop computer


#5 delusion

delusion
  • Topic Starter

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Local time:05:14 PM

Posted 28 November 2011 - 01:22 PM

Didn't work.

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:12:14 PM

Posted 28 November 2011 - 06:56 PM

desktop color shouldn't have put the color line around the folder,

try this ,Right click On My computer -> properties->advance-> performance-> settings
Check the custom option and then check the Use drop shadows for the icons labels on the desktop. Click apply and ok. Good luck

Edited by caperjac, 28 November 2011 - 06:58 PM.

My answers are my opinion only,usually


#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:14 PM

Posted 28 November 2011 - 07:04 PM

Try this, right-click My Computer - Properties - Advanced tab - Performance, click Settings...
Make sure -> Let Windows choose what's best for my computer is ticked.
Under the box options below. Leave only save taskbar thumbnail previews unchecked and everything on check. Hit Apply.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users