Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't restart following attempt at malware virus removal tutorial


  • Please log in to reply
No replies to this topic

#1 witwisdom

witwisdom

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:47 AM

Posted 27 November 2011 - 03:56 PM

For the second time - I was following a bleeping computer tutorial to remove a malware virus from my laptop (PC- Dell - running vista). A first attempt at using the tutorial was successful, so I was confident about using this again. At one point the laptop needed to restart, but when it automatically restarted I could only access a black/blank screen. In each corner of the screen it has 'Safe mode' and at the top of the screen - 'Microsoft ® Windows ®(Build 6001:Service Pack1).

I keen not to start from scratch/system restore as I have images/work not fully backed up. Can anyone suggest a solution?

If I force shut down and start again - I can get to the safe mode option screen (+ safe mode with networking/safe mode with command prompt).
When I leave the computer to start normally I just to come to a completely black screen.

Baring in mind I would like to access work saved on the computer - any advise would be gratefully received.

Many thanks!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users