Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Stuck at Acquiring network address


  • Please log in to reply
1 reply to this topic

#1 nataliew2

nataliew2

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Everett, WA
  • Local time:11:56 PM

Posted 27 November 2011 - 03:35 PM

Posted this in the xp forum and someone said I should start here.

My problem is, AVG found malware and trojans. It put them in the vault but after this happened, I wasn't able to get onto the internet. The wireless status sits at Acquiring network address.
I tried uninstalling the drivers for the network card and downloading new drivers but it didn't work.
So after doing some research, I ran Combofix. It found Rootkit.zeroaccess and fixed it.
I also ran rkill.com, winsockxpfix, TCPIPfix.exe, OTL.exe.
Nothing else is found but still cannot get onto internet.
So going into services, I clicked on DHCP Client and clicked Start service. This error pops up:
" Could not start the DHCP Client service on Local Computer. Error 1075: The dependency service does no exist or has been marked for deletion"
Also tried starting TCP/IP Netbio helper and this comes up:
"Error 1075: The dependency service does no exist or has been marked for deletion"
Also tried starting ISEC Services and this comes up:
" Error 10050: A socket operation encountered a dead network"

Not sure what to do now. Any ideas?
Any help would be appreciated.
Natalie
Natalie

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,735 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:56 AM

Posted 27 November 2011 - 05:37 PM

First of all you shouldn't be running Combofix on your own.

The dependency service does no exist or has been marked for deletion

Restart computer to fix the above error.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users