Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Need help with spyware scans


  • Please log in to reply
5 replies to this topic

#1 CO Girl

CO Girl

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Location:Chicago
  • Local time:07:18 PM

Posted 04 November 2004 - 09:41 AM

Hi

First I want to thank you for running this site. It has been a great help to me over the last few days!

My first question is...do you have any experience with the ETD Security Scanner. I found it on download.com and it got a lot of great reviews, so I downloaded it and ran a scan. It returned 89 suspicious entries. I made no changes, but started searching the Web for information on the descriptions which led me to your site. (Note that Hijack This did not detect any of the entries the ETD software returned.)

Soon after, I started having several problems. My Internet Explorer started loading about:blank, my Windows environment started to freeze up, and finally everythng crashed. Two days later after several system restores, reloading my Norton antivirus software, setting up Spybot and its Tea Timer, and lots of crashes and headaches...I'm finally up and running again.

The ETD software no longer resides on my computer thanks to the system restores, but I've run Hijack This and have a log available. I've also run AdAware (which never locates anything for me but tracking cookies) and run Spybot which detects only a DSO exploit that it cannot seem to fix:

DSO Exploit: Data source object exploit (Registry change, nothing done)
HKEY_USERS\.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0\1004!=W=3

Any information you can give me would be helpful. My biggest concern is that I have something malicious on my computer that isn't being detected.

Thanks in advance for any help you can give me. :thumbsup:

BC AdBot (Login to Remove)

 


m

#2 cowsgonemadd3

cowsgonemadd3

    Feed me some spyware!


  • Banned
  • 4,557 posts
  • OFFLINE
  •  
  • Local time:09:18 PM

Posted 04 November 2004 - 10:31 AM

Ok well try posting a HJT log. In the right forum. You prob are infected. I have never used ETD.

#3 CO Girl

CO Girl
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Location:Chicago
  • Local time:07:18 PM

Posted 04 November 2004 - 10:54 AM

Ok well try posting a HJT log. In the right forum.

I guess I need a little help using the discussion boards too. :thumbsup: I'm new to asking for help, I generally try to do it on my own.

If you could assist me a little more in getting into the right forum, I'll post my HJT log.

Thanks.

#4 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:08:18 PM

Posted 04 November 2004 - 10:58 AM

Here you go. :thumbsup: Pay attention to the Pinned Topics @ the top of the page. Tips on helping to get started. Here

Edited by scarlett, 04 November 2004 - 10:59 AM.

Posted Image

#5 CO Girl

CO Girl
  • Topic Starter

  • Members
  • 20 posts
  • OFFLINE
  •  
  • Location:Chicago
  • Local time:07:18 PM

Posted 04 November 2004 - 11:01 AM

Thanks Scarlett...I'll go there now.

#6 Scarlett

Scarlett

    Bleeping Diva


  • Members
  • 7,479 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:As always I'm beside myself ;)
  • Local time:08:18 PM

Posted 04 November 2004 - 11:04 AM

YVW! And good luck! :thumbsup:
Posted Image




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users