Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2000 Pro Re-install Problem


  • Please log in to reply
1 reply to this topic

#1 smeagol

smeagol

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 01 February 2006 - 03:56 PM

Hi, I had a problem in that my mouse would not work in safe mode, I thought that a re-install would solve the problem, when in fact it was much simpler than I thought, (I was using an old serial mouse as a replacement for a broken mouse). Problem solved, however before I realived this I tried to re-install 2000 pro, I got an error message that said 'file fasttrak.sys could not be found', the installation aborted. When i boot the machine now, it automatically tries to carry on the installation, there is also a setup partition added to the boot menu, of which this setup has become the default, and I have to abort and select my operating system to boot into the current 2000 pro. How can I remove this from the machine and return it to the original config. ? Cheers :thumbsup:

BC AdBot (Login to Remove)

 


#2 ericthered

ericthered

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:06:34 PM

Posted 04 February 2006 - 06:24 AM

What you see in your boot menu is located in your boot.ini
Right click on my computer a option to edit it is somewhere in there

Or look in your C: if it is not there make sure you are able to see all files included hidden. Go tools and find folder options

Just be very careful!!


7185357.xprepair.hop.clickbank.net

file which is located in your root directory






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users