Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Partially removed a virus, now Malware Bytes is constantly blocking it accessing the web


  • This topic is locked This topic is locked
2 replies to this topic

#1 mommyinzion

mommyinzion

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:03:36 PM

Posted 26 November 2011 - 02:28 PM

I came home last night and logged into my laptop and got a virus from one of the websites I had been sitting on. I didn't take time to look at the details of what it was, it was one of those trying to say my computer was infected and needed to buy their software.

I rebooted into safemode and updated and ran Malwarebytes. Malware bytes found 7 problems that it removed the 1st time and then 1 problem the 2nd time I ran it. The 3rd time I ran Malware bytes in Safe Mode without networking and it found nothing.

Once I enter in the password to login into my computer it takes about 10 minutes for my settings to load.

Malware bytes is constantly popping up that it's blocking something from accessing a potentially malicious site. I have a long list of IP's that are trying to be accessed. I'm sure there are other IP's that I haven't been fast enough to write down.

63.223.106.17
83.133.119.155
83.133.121.147
83.133.121.156
83.133.121.55
83.133.124.196
83.133.124.250
89.28.105.113
91.207.60.22
106.161.121.126
148.185.250.210
206.161.121.100

I also got a note from Malware bytes that a program was trying to be run that was stopped:

c:Windows/Temp/JshQO/setup.exe (trojan.email)

Can someone help me get rid of this virus for good? I have Windows XP.

Edited by mommyinzion, 26 November 2011 - 02:30 PM.


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,754 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:36 PM

Posted 26 November 2011 - 03:49 PM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 37,046 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:03:36 PM

Posted 27 November 2011 - 02:11 AM

Hello,

Now that you have posted a log here: http://www.bleepingcomputer.com/forums/topic429471.html you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Internet Security, NoScript Firefox ext.


animinionsmalltext.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users