Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard/Mouse not working after startup (sometimes doesn't happen)


  • Please log in to reply
7 replies to this topic

#1 Shivashish

Shivashish

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore, India.
  • Local time:07:32 AM

Posted 26 November 2011 - 12:37 AM

Just after my start-up, either my mouse or my keyboard doesn't work. This does not happen after every startup. When it happens, I trying restarting the computer (desktop computer) and it sometimes works. This started happening 2/3 days ago. I don't know the reason. I would like to add this information to my post: MY COMPUTER WAS RESTARTING AGAIN AND AGAIN AND SO WE CALLED A COMPUTER TECHIE. HE SAID THERE WAS A PROBLEM WITH ONE OF THE RAMS. IT WAS 1.49 GB RAM WHEN THAT PROBLEM USED TO OCCUR (RESTARTING PROB). HE REMOVED A RAM IT IT IS 1.24 GB RAM NOW. I HAD THREE SEPARATE RAMS BEFORE AND NOW ONE IS REMOVED SO ITS TWO NOW.

Specifications as it appears in System Properties:

Microsoft Windows XP Professional Version 2002 Service Pack 2.

Intel®
Pentium® 4 CPU 3.06GHz
3.07 GHz, 1.24 GB of RAM
Physical Address Extension

I will be glad if someone can help.

BC AdBot (Login to Remove)

 


#2 Shivashish

Shivashish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore, India.
  • Local time:07:32 AM

Posted 27 November 2011 - 09:45 AM

I am still waiting for my first reply.

#3 velacomp

velacomp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 27 November 2011 - 09:52 AM

hmm have you checked if it happens in safe mode (pressing F8 on restart) or have you tried using a different mouse and keyboard

#4 Shivashish

Shivashish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore, India.
  • Local time:07:32 AM

Posted 01 December 2011 - 06:55 AM

I have not checked whether it happens on safe mode or not. I have also not tried with a different keyboard or mouse.

btw it doesn't happen most of the times.

#5 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:09:02 AM

Posted 02 December 2011 - 08:46 PM

Does that Keyboard & Mouse using USB Connection?
And please check does it happen on safe mode or not?

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#6 Shivashish

Shivashish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore, India.
  • Local time:07:32 AM

Posted 03 December 2011 - 03:14 AM

@above

Can you please re-write in other words?

"Does that Keyboard & Mouse using USB Connection?"

couldn't understand that

#7 abauw

abauw

  • Members
  • 951 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Kebun Kelapa
  • Local time:09:02 AM

Posted 03 December 2011 - 04:26 AM

Does your Keyboard is USB Keyboard?

:guitar: Take me to a place where time is frozen
You don't have to close your eyes to dream :busy:
You can find escape inside this moment :smash:
And I will follow  :whistle:


#8 Shivashish

Shivashish
  • Topic Starter

  • Members
  • 39 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Bangalore, India.
  • Local time:07:32 AM

Posted 03 December 2011 - 08:12 AM

@above 2 posts

nope.......its just a normal keyboard and a normal ordinary mouse. It is not happening now but I want to know why it happened a few days back?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users