Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Fallout New Vegas launcher crash (used to work)


  • Please log in to reply
No replies to this topic

#1 KazF

KazF

  • Members
  • 21 posts
  • OFFLINE
  •  
  • Local time:03:05 PM

Posted 26 November 2011 - 12:18 AM

I'm not sure whether these are two different issues requiring separate topics, or related, but I've been having a problem getting Fallout: New Vegas to work after updating my service pack to 3 and my graphics drivers in order to install Flash CS5.5. After working fine for almost a year, the game now crashes on the launch screen and I've tried so many things to fix it, so I decided to ask for help on the Bethesda forums. The forums require a DirectX Diagnostic log, and that's where my second problem starts.

DXDIAG freezes every time I click Save All Information. I'm up to date with DirectX 9c, which is as high as my Windows XP 32-bit will go, so I don't know what the problem is. Since DX is needed to make the game function, I'm wondering if the two issues are related. I don't remember ever running DXDIAG before, so I don't know if this problem is new.

As far as solutions, the most common one of changing the game's compatibility to Windows XP isn't an option, since I'm already running it. I tried rolling back to service pack 2, then reinstalled SP3 and got the 50+ Windows updates waiting for me. I don't have any system restore points (turned off during virus troubleshooting and forgot until now). I tried uninstalling the new drivers and reinstalling my card's old drivers (NVIDIA GeForce 8400). Defrag did nothing. Verifying the integrity of my game's file cache in Steam, which downloaded a few files, did nothing.
What do I do?

Edited by KazF, 26 November 2011 - 12:19 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users