Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus Update Failure


  • Please log in to reply
4 replies to this topic

#1 Young Whippersnapper

Young Whippersnapper

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:55 PM

Posted 01 February 2006 - 08:35 AM

Hi there,

I recently installed Ewido and AVG Free Edition, but there is one problem which I still have even after my last Anti-virus programme, Norman did not get updated. I had Norman Anti-virus and still have the Norman Firewall. I have not been able to update my Virus Definitions and my cousin suggested that it was probably of a clash of programmes, a long un-updated Norman Anti-virus, and the newer Ewido and AVG. But even after uninstalling the Norman, I still cant get the Virus definitions to run, on either programme. Is there anything I'm missing out on?

Thank so very much!

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:55 PM

Posted 01 February 2006 - 08:53 AM

By "can't get the definitions to run" do you mean that you cannot download them? If so, precisely what happens and do you get an error message? Have you checked to see if the firewall is interfering with the download process?
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#3 thomasjk

thomasjk

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 01 February 2006 - 01:36 PM

Hi there,

I recently installed Ewido and AVG Free Edition, but there is one problem which I still have even after my last Anti-virus programme, Norman did not get updated. I had Norman Anti-virus and still have the Norman Firewall. I have not been able to update my Virus Definitions and my cousin suggested that it was probably of a clash of programmes, a long un-updated Norman Anti-virus, and the newer Ewido and AVG. But even after uninstalling the Norman, I still cant get the Virus definitions to run, on either programme. Is there anything I'm missing out on?

Thank so very much!


Check this link in the AVG Free forum:

http://forum.grisoft.cz/freeforum/read.php...1,backpage=,sv=

The issue is most likely the Firewall you're using.

Edited by thomasjk, 01 February 2006 - 01:37 PM.


#4 Young Whippersnapper

Young Whippersnapper
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:07:55 PM

Posted 02 February 2006 - 07:30 AM

Hi guys,

Im using Normal Personal Firewall (Version 1.3- if that helps) and a Windows XP.

The error message I get is pretty much the same with whatever anti-virus programme I have. Its something along the lines of "Update server connection failed. No other information available"

Thanks!

#5 thomasjk

thomasjk

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Local time:08:55 PM

Posted 02 February 2006 - 01:10 PM

Hi guys,

Im using Normal Personal Firewall (Version 1.3- if that helps) and a Windows XP.

The error message I get is pretty much the same with whatever anti-virus programme I have. Its something along the lines of "Update server connection failed. No other information available"

Thanks!


If you'd click on the link in my post just above yours you would see the recommended solution to your problem. You have to change the permissions in your firewall to allow AVG Free to update properly.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users