Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

computer shuts down when idle


  • Please log in to reply
1 reply to this topic

#1 drussp

drussp

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:36 AM

Posted 23 November 2011 - 01:27 PM

3 days ago my PC started shutting down when idle for a short time - apparently when monitor screen goes to black. I have Win 7 and IE 8 and everything was fine for last 2 yrs. I have ran spybot, anti-malwarebytes. and Ccleaner along with MS security essentials. It only shuts down when idle. Would appreciate any help on this.

BC AdBot (Login to Remove)

 


#2 HBIC32

HBIC32

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Texas
  • Local time:08:36 AM

Posted 25 November 2011 - 03:16 PM

This could be one (or maybe both?) of 2 things:

Check your power options.

1:) Go to your Start menu, and type "power" in the search box. Click the icon that says "Power Options"
2.) On the left sidebar, click the option that says "Change when the computer sleeps"
3.) There will be 2 drop down boxes here. Click each one and put the setting where you want it. I have both of mine on "Never" because i hate the sleep/hibernation mode.


Turn off your screensaver, which could be using up too much memory, or graphics resources. (Since you did not input any of your computers information, i cannot make a full diagnosis here.)

1.) Right click your desktop, and click "Personalize"
2.) At the bottom right of the window that comes up, you'll see "screen saver" Click it
3.) In the window that pops up, click the drop down box and click "None"

Test this again by allowing the computer to idle for as long as it needs to. If you're still having the issue after this, let us know.


edit:

well after some more thinking this could also be a power supply error. "Kernel power" I don't know enough about it to give solid advice, perhaps someone else will come along i hope!

Edited by HBIC32, 25 November 2011 - 03:26 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users