Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win7 Boot Fail After Clean


  • Please log in to reply
No replies to this topic

#1 D3X

D3X

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:50 AM

Posted 23 November 2011 - 12:57 PM

Hi everyone,

So originally i was working on a laptop that had the AV security virus along with a Google Redirect Virus, after running malware bytes and cc cleaner just to smooth it over everything looked great. On system restart the windows screen loads with the logo then goes black and restarts. I ran just the normal system recovery tools available followed by doing a system restore to yesterday. After this didn't work i did the recovery with CMD and ran /fixbr, /fixboot, /RebuildBcd. No luck. It also does not boot into safe mode and hangs on AVGIDSEH.sys, after googling this i followed the directions here http://www.pcrepairmansblog.com/avgidseh-sys-repair-windows-update-boot-cd-fix/. On restart same thing happened so I ran the recovery tools again that come with windows 7 and it found errors on the disk and repaired them and said that it was successful. On restart same issue, windows logo, black screen, restart.Thanks in advance.

Edited by hamluis, 25 November 2011 - 05:42 AM.
Moved from Win 7 to Am i Infected.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users