Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Default Program Settings in MAC Snow Leopard


  • Please log in to reply
7 replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:38 AM

Posted 23 November 2011 - 03:32 AM

The problem is noticeable mainly for now with Previiew. Preview opens everything including my jpg files and I want it opened automatically with my photo software? I know windows 7 has a place to select what programs are default, maybe I missed it but I cannot find in Mac Snow Leopard???

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:08:38 AM

Posted 23 November 2011 - 09:54 AM

Right-click (aka Control + click) a .jpg file > Open with > Other > choose your photo software > Always Open With (I think that's what it's called).

You'll have to do this for every file extension you want to open in your photo software by default (.png, .gif, etc.).
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#3 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:38 AM

Posted 23 November 2011 - 10:18 AM

I don't recall seeing that choice ALWAYS open with. I have seen OPEN WITH but not ALWAYS OPEN WITH.

I will look to see if I have somehow mssed the obvious. I am on my laptop currently (Windows 7) but when next I am using my Apple I shall definitely check this out.

Thanks.

Edited by kcsummer, 23 November 2011 - 10:55 AM.


#4 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:08:38 AM

Posted 23 November 2011 - 02:14 PM

Yeah, it's in an obscure place. I think you can also change it from the right-click > Get Info window.

I don't have a Mac in front of me either, so I can't confirm the exact location of the setting.

Edited by keyboardNinja, 23 November 2011 - 02:14 PM.

PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#5 Buddyme2

Buddyme2

  • Members
  • 712 posts
  • OFFLINE
  •  
  • Local time:06:38 AM

Posted 24 November 2011 - 04:18 PM

If the files are on the hard drive all you would need to do is right click on one > Get Info > Open With > choose the software from the drop down list (Other if it isn't listed) > hit the Change All button.
If you are importing them from a camera or using a usb card, launch Image Capture > Preferences > General tab > in the Camera drop down menu choose the software you want. In Mac OS X 10.6 the setting is in the lower left (I think, I don't have my Mac running 10.6 with me) of the Image Capture window.

#6 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:38 AM

Posted 27 November 2011 - 05:15 AM

Right-click (aka Control + click) a .jpg file > Open with > Other > choose your photo software > Always Open With (I think that's what it's called).

You'll have to do this for every file extension you want to open in your photo software by default (.png, .gif, etc.).


Hmmmm, I did exactly what you said and it worked as you said I opened a .jpg file and selected other - picasa - always

Then when I tried to open another picture / .jpg it opened with preview again - it didn't change the default. I have repeated those steps a number of times and it always defaults to Preview? - after doing those steps you wrote it should now open all .jpg files without having to select Picasa everytime right?

When I select other than a list comes up of files and it says either all applications or recommended application at the bottom in a box in the center and then I have tried it with all apps or recommended apps selecting Picasa and it still defaults to preview????

Okay I tried it the other way with the "get info" and I thought it was going to work because I selected Picasa and it asked me did I want to change all files to work with PREVIEW so even though I selected Picasa it asked did I want to change all to PREVIEW and I think the reason why is because in the picture below there it shows the picture opened with PREVIEW . I DON'T know if I'm explaining this right but the get info thing SHOULD work because I select other and picasa and I have it clearly there on the screen to change to picasa and then I select all and then it says are you SURE you want to change all .jpg to open with PREVIEW? It keeps saying PREVIEW even though I selected Picasa and open all? I don't get it?

Okay I went back and tried it with Kodak and it did the same thing - defaulted to Preview. So two more times using the GET INFO method I tried and the last time I selected Picasa and it said are you sure you want to open all .jpg files with Picasa and I said yes and it worked. But previously even though I selected Picasa it kept asking if I wanted to open ALL with Preview which was wrong and not how I set it but for some reason it worked correctly the last time I don't know why but I am glad that it did. Most of my pictures are .jpg but I will try to do this with other formats like GIF and see if I can get those changed and how it goes but for now I am going to bed. Thanks for the instructions they worked finally and I don't know why not earlier but I won't look a gift horse in the mouth?

Edited by kcsummer, 27 November 2011 - 05:46 AM.


#7 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:08:38 AM

Posted 27 November 2011 - 02:44 PM

Yeah, I'm not sure why it kept trying to set Preview as the default when you were telling it Picasa. At least you got it working. :)
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web

#8 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:08:38 AM

Posted 27 November 2011 - 03:12 PM

Yeah, I'm not sure why it kept trying to set Preview as the default when you were telling it Picasa. At least you got it working. :)


VERY TRUE, ultimately that's what counts. I will just keep working with it till I get them the way I want. I had no idea how to set these defaults but now that I know it will be a really big help and save me a lot of time going back and forth first to preview and then to a program when you work with them over and over it gets time consuming so this is way better and thanks for sharing what you know.

My Apple computer has some good features, a very nice big screen and stuff but I need to learn how to use what I got and make it work for me not vice versa.

Thanks for the tips!

Edited by kcsummer, 27 November 2011 - 03:15 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users