Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Aftereffects


  • Please log in to reply
1 reply to this topic

#1 Feeling Clueless

Feeling Clueless

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:51 PM

Posted 22 November 2011 - 04:53 PM

This afternoon, I was watching something on Youtube with my younger sister, when all of a sudden, Avast alerted me that a malicious website had been blocked. This rose several red flags for me, so I went ahead and ran a 'quick scan' on avast to make sure it had actually blocked it. Almost immediately after, a series of 15-20 error messages popped onto the screen, and I'd realized that a virus had indeed made it onto my computer.

Eventually, the scan finished, and asked to restart-- I did, and then it prompted me to attempt a boot-time scan, so I let it do that too. When all this was said and done, the virus seemed unnaffected, and I was facing the exact same situation as before.

Long story short, I went through the processes I've almost memorized by now, and as usual, this website has guided me to the viruses removal. Unfortunately though, about halfway through I'd cancelled Unhide.exe halfway through unintentionally. Now the virus is gone and all, but a series of problems are proving hard to fix. They're as follows:

-Internet explorer has a bunch of black bars near the top
-Even following the 'how to show hidden files' instructions, I cant see anything after the unhide process was stopped
-The start menu is missing all of its right-side components

Everything I've tried up to this point has led to no results. If I could get some idea where to go from here, I'd appreciate it. Please keep in mind I'm a novice at best and will need step-by-step instructions, if that isnt too much trouble.

(Also: Since the virus appeared during a youtube video, does that mean youtube itself is compromised?)

Thank you very much for reading.

Edit: Moved topic from XP to the more appropriate forum. ~ Animal

BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,707 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:04:51 PM

Posted 23 November 2011 - 12:32 AM

Please follow the instructions in ==>This Guide<== starting at Step 6. If you cannot complete a step, skip it and continue.

Once the proper logs are created, then make a NEW TOPIC and post it ==>HERE<== Please include a description of your computer issues, what you have done to resolve them, and a link to this topic.

If you can produce at least some of the logs, then please create the new topic and explain what happens when you try to create the log(s) that you couldn't get. If you cannot produce any of the logs, then still post the topic and explain that you followed the Prep. Guide, were unable to create the logs, and describe what happens when you try to create the logs.

It would be helpful if you post a note here once you have completed the steps in the guide and have started your topic in malware removal. Good luck and be patient.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users