Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Blue Screen --- Stop


  • Please log in to reply
No replies to this topic

#1 bglynn58

bglynn58

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 22 November 2011 - 02:45 PM

This error is on a Lenovo laptop running Windows XP. Recntly upgraded to SP3 and AVG2012.

Had a problem with MS Exchange being slow and noticed the outbox had a days worth of mail. Send / Receive did not clear so I went to reboot. The system went into a blue screen with something like chkdsk running (1-3 updates) so I left the machine run unattended. It competed and now the machine is locked into a loop with the blue screen and the Windows Recovery console. I have tried every reboot method (safe...Last Known Good etc..) but it is still locked in the loop.

The message is ....a problem has been detected in windows to prevent damage it shutdown....if this is the first time try restart....or else follow these steps..."Disable or uninstall antivirus software, disk defragmentation or backup utilities. Check hard drive configuration and check for updated drivers. Run chkdsk / F to check for hard drive corruption"

The technical information on the "stop" is listed in the Topic Description above. I haven't been able to follow the instructions on the blue screen because I can't get out of the loop.

Lenovo has the ThinkVantage button that would allow a restore to factory settings but I want to leave this as a last resort.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users