Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ie6 Crash Crash Crash Again & Again & Again


  • Please log in to reply
1 reply to this topic

#1 product53

product53

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:18 PM

Posted 31 January 2006 - 10:29 PM

This problem keeps re-occurring: (On my Dell 4600/XP SP-2) I will have a few
IE 6 browser windows open, then usually one of them will freeze, then CPU
usage spikes to 100% - causing the computer to take several minutes to
perform the simplest operations. I usually have to (wait for) the task
manager to open so I can close out of IE – although often, the problem is
still there so I have to reboot the system. I have been trying in-vein for
months to correct this.

I have Spybot, Ad-aware, HJT, Awido, Spywareblaster, SpywareGuard, My
computer is protected by CA eTrust security suite, I have cleaned, error
detected & defragged the HD several times. I tried to update the (scripting engine 5.6) as someone suggested - but then I was experiencing other problems and had to use System Restore – so I’m not sure of the status of it now. Run sfc /scannow… Deleated TIF and reduced it’s size to 50 MB, reduced hardware acceleration (also my video driver is up-to-date)
Nothing works!


Here are some forum links to what I have tried:
http://www.microsoft.com/windowsxp/expertz...f8-ab7c00535938
http://forums.tomcoyote.org/index.php?show...81&#entry247481

As far as I can tell, with all of the scans, cleanings, and deletions, my
machine is free of viruses and spyware & maleware. Can anyone fix this?
Where’s Bill Gates when I need him?

BC AdBot (Login to Remove)

 


#2 acklan

acklan

    Bleepin' cat's meow


  • Members
  • 8,529 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:02:18 PM

Posted 01 February 2006 - 12:16 AM

Have you run the online scans? Have you run or Ewido? These may help.

Trojan Removal Tool
Ewido Anti-Malware After a 14 day trial it will not scan automaticily(2000, and XP only)(Features)
A Squared Free

Online scans
Trendmicro's Housecall Internet Explorer Only
Trendmicro"s Housecall FoxFire Only
Panda's ActiveScan Internet Explorer Only
F-secure's Virus Scan Internet Explorer Only
SyGate's Trojan scan
eTrust Antivirus Web Scanner Internet Explorer Only

Removal Tools
Kaspersky Removal Tools
AVG Manual Virus Removal tool
MacAfee Stinger Virus Removal Tool
Symantec's Viurs Removal Tools
BitDefender Removal Tools Free
"2007 & 2008 Windows Shell/User Award"




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users