Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

changed browser settings


  • Please log in to reply
2 replies to this topic

#1 sb350

sb350

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 22 November 2011 - 08:43 AM

i ran the program speedbit video accelerator and ever since then my computer notifies me that my browser settings have been changed. It does it more frequently at times and not so frequent at other times. Iv had another program on my computer for a few months that has run great everyday of the week up until today. Iv always run this program from the desktop shortcut, it has a system check and it always goes good except now when i try and open it from the desktop shortcut the system check looks like what i attached its supposed to have all green check marks. i can run the program now but i have to open it thru my internet explorer. and the desktop icon changed for the programs shortcut. i could really use some advice please help

Attached Files



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,562 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:08 PM

Posted 23 November 2011 - 08:50 AM

<<Iv had another program on my computer for a few months that has run great everyday of the week up until today.>>

What's the program, please?

Did you uninstall the Speedbit program? Any change in the system performance?

Louis

#3 sb350

sb350
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:09:08 PM

Posted 23 November 2011 - 04:20 PM

the program is called dealer connect from chrystler corp. from my work, i havnt uninstalled speedbit but i will and re post witin the hour




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users