Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

captcha images are not displyed on my pc


  • Please log in to reply
4 replies to this topic

#1 jbaa02

jbaa02

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 21 November 2011 - 11:11 PM

i have not been able to download from sites which require typing of the captcha image to validate my download. i am running windows7 ultimate 64-bit. can somebody please help?

BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:03:01 AM

Posted 21 November 2011 - 11:15 PM

Hi. Have you tried a different browser?

#3 jbaa02

jbaa02
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 22 November 2011 - 08:39 AM

I have tried it on firefox,IE and chrome, all with the same results.

#4 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:03:01 AM

Posted 25 November 2011 - 06:52 PM

Apologies for the delay, jbaa02.
You have run the basics; antivirus/malware, sfc /scannow (or reinstalling the browser after removal if updated), checking security parameters within your browser and/or pop-up blocker and antivirus, checking to see if it is an add-on running in the browser by disabling them one by one (with closing and reopening browser between tries), reseting your browser to default, checking with your network administrator and/or ISP....

#5 jbaa02

jbaa02
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:03:01 AM

Posted 29 November 2011 - 07:29 AM

I have done all that to no avail but I discovered that my brothers laptop which is linked via router is having the same issues. What could be causing this?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users