Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't see network but network can see me.


  • Please log in to reply
5 replies to this topic

#1 ch51

ch51

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 21 November 2011 - 10:51 PM

Hi,

Had the "Fake" system Restore virus.

http://www.bleepingcomputer.com/forums/topic424745.html/page__st__45

Referred to you folks because ...

All fixed, except I can't see my network (there are two computers total on the network - except when my wireless daughter joins in).

The network can see me and access my files, etc.

"My Network Places" just lists my router.

I have a generic Pentium 4 - XP Pro, SP 3.

All wired connections, but if it mattered the Router is approx. 3 to 4 feet from the computer.

A Telus Router, Model # = V1000H
I believe this is actually a Broadcom, Model number BRCM963xx
(this is what's listed in "My Network Places" and clicking on it takes me
to the correct place online to view or change settings for the router).

I have an ADSL connection.

result.txt:

MiniToolBox by Farbar
Ran by Rob Cream (administrator) on 21-11-2011 at 20:36:41
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.
========================= Hosts content: =================================

127.0.0.1 localhost

========================= IP Configuration: ================================

Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller = Local Area Connection 2 (Connected)


# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection 2"

set address name="Local Area Connection 2" source=dhcp
set dns name="Local Area Connection 2" source=dhcp register=PRIMARY
set wins name="Local Area Connection 2" source=dhcp


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : rob

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection 2:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller

Physical Address. . . . . . . . . : 00-0F-EA-3F-72-7A

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.65

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.254

DHCP Server . . . . . . . . . . . : 192.168.1.254

DNS Servers . . . . . . . . . . . : 192.168.1.254

75.153.176.1

Lease Obtained. . . . . . . . . . : November 21, 2011 7:47:03 PM

Lease Expires . . . . . . . . . . : November 22, 2011 7:47:03 PM

Server:
Address: 192.168.1.254

Name: google.com
Addresses: 173.194.33.20, 173.194.33.16, 173.194.33.19, 173.194.33.18
173.194.33.17



Pinging google.com [173.194.33.20] with 32 bytes of data:



Reply from 173.194.33.20: bytes=32 time=212ms TTL=54

Reply from 173.194.33.20: bytes=32 time=225ms TTL=54



Ping statistics for 173.194.33.20:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 212ms, Maximum = 225ms, Average = 218ms

Server:
Address: 192.168.1.254

Name: yahoo.com
Addresses: 98.139.180.149, 209.191.122.70, 72.30.2.43, 98.137.149.56



Pinging yahoo.com [98.137.149.56] with 32 bytes of data:



Reply from 98.137.149.56: bytes=32 time=254ms TTL=52

Reply from 98.137.149.56: bytes=32 time=231ms TTL=53



Ping statistics for 98.137.149.56:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 231ms, Maximum = 254ms, Average = 242ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 0f ea 3f 72 7a ...... Marvell Yukon 88E8001/8003/8010 PCI Gigabit Ethernet Controller
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.254 192.168.1.65 10
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.65 192.168.1.65 10
192.168.1.65 255.255.255.255 127.0.0.1 127.0.0.1 10
192.168.1.255 255.255.255.255 192.168.1.65 192.168.1.65 10
224.0.0.0 240.0.0.0 192.168.1.65 192.168.1.65 10
255.255.255.255 255.255.255.255 192.168.1.65 192.168.1.65 1
Default Gateway: 192.168.1.254
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (11/18/2011 07:49:10 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/18/2011 07:49:09 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/18/2011 07:48:31 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:55:51 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:55:51 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:55:19 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:17:36 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:17:35 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:17:16 PM) (Source: PerfNet) (User: )
Description: Unable to open the Redirector service. Redirector performance data
will not be returned. Error code returned is in data DWORD 0.

Error: (11/13/2011 02:00:40 PM) (Source: JavaQuickStarterService) (User: )
Description: Unable to create JQS API server: socket() failed (Socket error 10044)


System errors:
=============
Error: (11/21/2011 07:47:03 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Workstation service which failed to start because of the following error:
%%1066

Error: (11/21/2011 07:47:03 PM) (Source: Service Control Manager) (User: )
Description: The Workstation service terminated with service-specific error 2250 (0x8CA).

Error: (11/21/2011 07:47:03 PM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Workstation service which failed to start because of the following error:
%%1066

Error: (11/21/2011 07:47:03 PM) (Source: Service Control Manager) (User: )
Description: The Workstation service terminated with service-specific error 2250 (0x8CA).

Error: (11/21/2011 07:47:03 PM) (Source: Workstation) (User: )
Description: Could not load RDR device driver.

Error: (11/21/2011 07:47:03 PM) (Source: Workstation) (User: )
Description: Could not load RDR device driver.

Error: (11/21/2011 07:47:03 AM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Workstation service which failed to start because of the following error:
%%1066

Error: (11/21/2011 07:47:03 AM) (Source: Service Control Manager) (User: )
Description: The Workstation service terminated with service-specific error 2250 (0x8CA).

Error: (11/21/2011 07:47:03 AM) (Source: Service Control Manager) (User: )
Description: The Computer Browser service depends on the Workstation service which failed to start because of the following error:
%%1066

Error: (11/21/2011 07:47:03 AM) (Source: Service Control Manager) (User: )
Description: The Workstation service terminated with service-specific error 2250 (0x8CA).


Microsoft Office Sessions:
=========================

========================= Memory info: ===================================

Percentage of memory in use: 49%
Total physical RAM: 1535.48 MB
Available physical RAM: 780.54 MB
Total Pagefile: 2156.88 MB
Available Pagefile: 1278.07 MB
Total Virtual: 2047.88 MB
Available Virtual: 1968.66 MB

========================= Partitions: =====================================

2 Drive c: () (Fixed) (Total:74.55 GB) (Free:30.53 GB) NTFS
5 Drive f: (Aux Drive) (Fixed) (Total:298.09 GB) (Free:198.2 GB) NTFS
6 Drive g: (FreeAgent Drive) (Fixed) (Total:1397.26 GB) (Free:722.58 GB) NTFS
7 Drive h: (FreeAgent Drive) (Fixed) (Total:1397.26 GB) (Free:832.69 GB) NTFS
8 Drive i: (Expansion Drive) (Fixed) (Total:1397.26 GB) (Free:1267.02 GB) NTFS

========================= Users: ========================================

User accounts for \\

Administrator Guest HelpAssistant
Rob Cream SUPPORT_388945a0


**** End of log ****

Thanks in advance.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:46 AM

Posted 22 November 2011 - 10:41 AM

Try this Link

Tekken
 


#3 ch51

ch51
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 23 November 2011 - 02:06 AM

Hi,

I tried the link, thanks.

"automatic" had no effect.

manual ...

these problems:

1. Could not start the computer browser service on local computer. Error 1068: the dependency service or group failed to start.

2. File and print sharing for microsoft networks is not an option under network service. The only choice is "service advertising protocol".

No change.

Next?

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:46 AM

Posted 25 November 2011 - 10:38 PM

1. Could not start the computer browser service on local computer. Error 1068: the dependency service or group failed to start.

Go to Start - Run - Type services.msc , Enter.
Look for these services and check/change startup type and they must be :
Application Layer Gateway Service - Manual
Network Connections - Manual
Network Location Awareness (NLA) - Automatic
Plug and Play - Automatic
Remote Access Auto Connection Manager - Manual
Remote Access Connection Manager - Manual
Remote Procedure Call (RPC) - Automatic
Telephony - Manual
To change their type just double click then hit Apply on each services.

2. File and print sharing for microsoft networks is not an option under network service.

There is an install option below the box, did you try clicking on install File and Print Sharing for Microsoft Networks?
http://compnetworking.about.com/cs/windowsnetworkin1/ht/client4msnet.htm

Tekken
 


#5 ch51

ch51
  • Topic Starter

  • Members
  • 131 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 27 November 2011 - 01:56 AM

Changed Network Location Awareness (NLA) to Automatic from Manual

Now I have to Logon at bootup.

Considered uninstalling and reinstalling Client for Microsoft Networks - says its installed - not an option for reinstalling.

File and printer sharing for Microsoft Networks says its installed - not an option for reinstalling.

The rest of the network can still see me.

I still can't see it.

Note: Internet Connection - Internet Gateway - Disabled.

But ... my internet connection is working.

Other network connections (other computers) show my computer's location as the internet.

Puzzled. Next?

Edited by ch51, 27 November 2011 - 01:58 AM.


#6 zdanb

zdanb

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:46 AM

Posted 13 January 2012 - 05:38 PM

File and printer sharing for Microsoft Networks says its installed - not an option for reinstalling.

The rest of the network can still see me.

I still can't see it.


Puzzled. Next?


I also had this problem. I could not find a answer that worked for me anywhere and I search with the best of them. My fix was to uninstall file and printer sharing for microsoft networks, reboot, then install file and printer sharing for microsoft networks.

Prior to this I had run sfc /scannow to make sure all the device files were present in their origional form.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users