Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer thumbnail mode crashed by avi files


  • Please log in to reply
5 replies to this topic

#1 gben123

gben123

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:25 AM

Posted 21 November 2011 - 08:10 PM

I'm running Windows XP SP2. If I set a file view to "thumbnail" then explorer crashes if there are any avi files in that directory or any subdirectories below it. Removing the avi files clears the problem

BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:05:25 AM

Posted 21 November 2011 - 10:43 PM

Possibly a codec issue. Or file type associations. Look for any crash related reports in Event Viwer > Custom Views > Administrative Events.
[attachment=112062:event.JPG]

What's wrong with SP3? Better get it before it's gone.... :thumbup2:

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,756 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:25 AM

Posted 21 November 2011 - 11:02 PM

This is know issue in XP.
When thumbnails are enabled for video files Explorer tries to see a whole file and it crashes.
Keep it disabled.

Very valid comment from the previous poster regarding SP3.

My Website

My help doesn't cost a penny, but if you'd like to consider a donation, click DONATE

 


#4 Sofiane Mekroussi

Sofiane Mekroussi

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:n/a
  • Local time:11:25 AM

Posted 22 November 2011 - 03:41 PM

Hi gben123

Your quest is simple just follow the KLite Codec Pack FAQ section
There is an answer that will satisfy you..

For nothing
GOOD LUCK !! :thumbup2:

#5 gben123

gben123
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:25 AM

Posted 26 November 2011 - 01:14 AM

The KLite codec did the trick.

Thanks.

#6 gben123

gben123
  • Topic Starter

  • Members
  • 88 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:25 AM

Posted 27 November 2011 - 11:48 PM

Regarding the Klite codec, can anyone tell me how to get rid of the "D3DERR DX9 allocation presenter error" popups?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users