Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dead mouse (touchpad & external) ~1hr after hard drive replacement on laptop


  • Please log in to reply
No replies to this topic

#1 mousetrapped

mousetrapped

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:00 AM

Posted 21 November 2011 - 01:36 PM

My touchpad is frozen.

I have a Gateway T-6345u laptop with Intel Pentium Dual T3400 @ 2.16GHz; Vista 32 bit Home Premium.

The old hard drive died and I just replaced it. Both were Seagate SATA. I went from 250 GB to 500GB and cloned a full image of the old drive to the new using Seagate Disk Wizard, then used Disk Mgr to expand the primary partition to utilize the additional space.
The laptop worked OK for about an hour. When I was trying to reinstall Kaspersky Internet Security, however, and restarted the machine, the mouse had frozen and will no longer work. Ditto for any USB external mouse, of which I have 2. I tried them both. Since then ...24 hrs ago...I have only keyboard control.

Device Mgr now shows any and all mice as "Windows cannot load the driver...may be corrupted or missing."

I've deleted and reinstalled a fresh Synaptics driver for the touchpad, but the same error message recurs. It shows in Dev Mgr as "Synaptics PS/2 Port Pointing Device" and NOT "Synaptics PS/2 Port Touchpad"
I also tried:
-Fn F6 or F7 - they don't toggle the touchscreen on/off on this particular model.
-booting into safe mode - no change.
-system restore - was turned off due to problem on old drive; so, no restore points exist.
-ran Ccleaner - no change.

I don't want to do a fresh instal both because of the number of programs installed and because the Disk Wizard clone image is the best backup I have.

I presume I have a hardware conflict but have no idea how to proceed. Please help if you can.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users