Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dual core at 2.2 Ghz, with one core down at 1.18


  • Please log in to reply
1 reply to this topic

#1 Jayson201

Jayson201

  • Members
  • 208 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:09 AM

Posted 20 November 2011 - 06:40 PM

my laptops running with a Pentium T4400 and both cores should be at 2.2 Ghz, but in system properties (I'm running WinXP) it's telling me one of my cores is down at 1.18 and that 1 Ghz makes all the difference. It also says I'm only running 2.96 Gb of my 3gb of RAM. The RAM I'm not so worried about, because I don't use up more than 1gb on a regular basis.
but my processor core running at nearly only half speed is scary. any help is appreciated

Edit, Checked sys properties again just now (11:00) and its up at 2.19GHz which isn't so big of a deal. but I'd like to know WHY its fluctuation and how to fix it.

Edited by Jayson201, 20 November 2011 - 11:00 PM.


BC AdBot (Login to Remove)

 


#2 the_patriot11

the_patriot11

    High Tech Redneck


  • BC Advisor
  • 6,763 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Wyoming USA
  • Local time:06:09 AM

Posted 20 November 2011 - 11:02 PM

2.96 gig of ram is normal-that .4 is probably being used for system resources, nothing to be concerned about.

Most CPUs these days comes with scaling technology-i.e. if the computer doesnt need the full 2.2 ghz it will scale it back to a lower frequency to save power, and that is most likely the case here. To fix it go into your control panel, hardware and sound, power options, and create custom power plan. There should be an advanced power options, you should be able to set it to always keep at the full frequency there. Seems to me there should also be a BIOS setting, but Im not sure. What kind of computer is this, and what operating system?

picard5.jpg

 

Primary system: Motherboard: ASUS M4A89GTD PRO/USB3, Processor: AMD Phenom II x4 945, Memory: 16 gigs of Patriot G2 DDR3 1600, Video: AMD Sapphire Nitro R9 380, Storage: 1 WD 500 gig HD, 1 Hitachi 500 gig HD, and Power supply: Coolermaster 750 watt, OS: Windows 10 64 bit. 

Media Center: Motherboard: Gigabyte mp61p-S3, Processor: AMD Athlon 64 x2 6000+, Memory: 6 gigs Patriot DDR2 800, Video: Gigabyte GeForce GT730, Storage: 500 gig Hitachi, PSU: Seasonic M1211 620W full modular, OS: Windows 10.

If I don't reply within 24 hours of your reply, feel free to send me a pm.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users