Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


56k Modem Won't Connect, Dell 4300 Winxp-home

  • Please log in to reply
1 reply to this topic

#1 mikey-sails


  • Members
  • 1 posts
  • Local time:03:58 AM

Posted 31 January 2006 - 05:55 PM

I have a Dell 4300 that I inherited from my dad, running WinXP-home, with a factory Conexant v.92 56K voice modem When I install AOL, or NetZero either, (I tried that too) everything seems to connect fine until it gets to downloading the list of access numbers. At that point, the modem disconnects. I have run all the diagnostics I can find, and connected through Hyperterminal, and it all checks out fine, no problems. I have even installed two other modems, added +MS=V34 to the commands, changed the default to read the same, set the speed to 9600 baud, tried to force it to use Com 3 (it defaults to the next available, Com 5), and I have run out of ideas. Same deal (or worse) every time. I am currently on line with my old computer, using exactly the same phone line, even the same cord. It is slow, I'll admit, because I live in the boondocks, but it does work just fine. So why won't the other one work? I have a feeling that some setting in the bios is causing a conflict, but nothing I've tried there works either. Does anyone have any ideas? Oh, and I talked to my dad, he used the same modem and never had any problems. I am obviously out of my league here...

BC AdBot (Login to Remove)


#2 acklan


    Bleepin' cat's meow

  • Members
  • 8,529 posts
  • Gender:Not Telling
  • Location:Baton Rouge, La.
  • Local time:01:58 AM

Posted 01 February 2006 - 12:55 AM

If you are not using your serial ports go into your BIOS and disable them. I had a similar problem and XP Home kept wanting to grab the IRQ3 serail port. I could not change the setting in Windows for whatever reason so I disabled the ports. It's not like I use them anyway.
"2007 & 2008 Windows Shell/User Award"

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users