Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access router?


  • Please log in to reply
1 reply to this topic

#1 Vaine

Vaine

  • Members
  • 133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Somewhere in NewYork
  • Local time:01:04 PM

Posted 19 November 2011 - 02:36 AM

Alright I have time warner cable in NY, and they are using an ambit router. I have tried all the default passwords and usernames like 'root' 'root', the list goes on. Not letting me in. Did a factory reset, nothing.

I need to turn on NAT so I can game better on my Xbox 360. How to I get into it?

BC AdBot (Login to Remove)

 


#2 keyboardNinja

keyboardNinja

    Bleepin' Ninja


  • Members
  • 4,815 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:teh interwebz
  • Local time:11:04 AM

Posted 19 November 2011 - 08:15 PM

From what I've seen, root and root should be the default username and password. If it was me, I would contact tech support for Time Warner and ask them for help.

Just for the heck of it, though, have you tried root with no password?

Others to try:
user, user
admin, password
PICNIC - Problem In Chair, Not In Computer

Posted Image Posted Image

20 Things I Learned About Browsers and the Web




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users