Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The network password needs to be 40bits ...


  • Please log in to reply
3 replies to this topic

#1 P_A_T_B_L_E_E_P

P_A_T_B_L_E_E_P

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 17 November 2011 - 07:49 AM

Can't connect to hidden network on Windows XP. Connecting to it on the iPhone went well, I put it "network name", "security=WEP", and password and it works well.

On Windows XP Service Pack 3, the options to add a new network are confusing, and don't work for me. Network Authentication has the following options: "Open", "Common Usage", "WAP".. so I can not select "WEP"

If I select "Open" it lets me select "WEP" in sub-menu, but when I enter the password, it gives an error saying the network key must be 40bit or 104bit? What is that I only have a password.

How to connect to the network on XP SP3?

Edited by P_A_T_B_L_E_E_P, 17 November 2011 - 10:37 AM.
Moved from XP to Networking.


BC AdBot (Login to Remove)

 


#2 P_A_T_B_L_E_E_P

P_A_T_B_L_E_E_P
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 18 November 2011 - 07:16 PM

I have XP SP3, and when I try to connect to the wireless network it gives an error message "The network password needs to be 40bits or 104bits depending on your network configuration." However, I am sure I have the correct password because it works with other computers but not this one.

#3 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 PM

Posted 19 November 2011 - 09:27 PM

Usually if the adapter is limited on security support(WEP/WPA), then you must configure the router to be set either by WEP or WPA so they will match and connect.
Posting the computer model together with your wireless adapter, router details would help.

Tekken
 


#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:59 PM

Posted 19 November 2011 - 09:37 PM

WEP is most probably the only option for the adapter unless there is a firmware upgrade available. Usually you click on the wireless network icon beside the system tray and find your home network ID, then enter password. You must go down to WEP for the router to be able to connect and set other computers security mode from WPA/WPA2 to WEP.

Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users