Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How can i Disable my Media Navigation Interface (Gateway)


  • Please log in to reply
9 replies to this topic

#1 Spyda

Spyda

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 15 November 2011 - 01:37 PM

Hello, The tower of my computer has a Media Control Center at the top, it's kind of like a mini touchscreen, i think it's called Media Navigation Interface. heres a link to the PC http://support.gateway.com/s/PC/FX/FX6800/FX6800ov3.shtml

This thing has been bothering me for the past couple of years i've owned this PC, when accidently pressed with my knee it sometimes goes nuts and repeatedly goes back to previous pages on firefox, 80% of the buttons don't work so i never use it.

So what i want to know is how i can disable this touchscreen?

Edited by Spyda, 15 November 2011 - 04:22 PM.


BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:08:54 AM

Posted 15 November 2011 - 05:01 PM

[attachment=111557:tools.jpg]

:o

If you could narrow down the service that is associated with the process, then maybe it could set to Manual; or disable it all together.

#3 Spyda

Spyda
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 15 November 2011 - 06:37 PM

yeah thats the thing i don't know the driver or processor running it to kill it :(

#4 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:08:54 AM

Posted 15 November 2011 - 07:25 PM

Does the touchpad show in Devices and Printers?
Look in Device Manager. Look for something under Human Interface Devices; or Display Adaptors. Heck, look through them all and see if anything looks promising. I'll look a little deeper myself. :busy:
Post back if you make any headway.

#5 Spyda

Spyda
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 15 November 2011 - 11:37 PM

This is a picture of the Device Manager showing the the human interface devices and display adapters.

Posted Image

Posted Image

edit: and the Devices and Printers

Edited by Spyda, 15 November 2011 - 11:45 PM.


#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:54 PM

Posted 15 November 2011 - 11:50 PM

Have you tried looking for All Programs and look for Media Control Center? Right-clicking the icon would also give you open file location. Also typing Media Control Center on Start - Search Programs and files box.

Tekken
 


#7 Spyda

Spyda
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 16 November 2011 - 12:10 AM

Have you tried looking for All Programs and look for Media Control Center? Right-clicking the icon would also give you open file location. Also typing Media Control Center on Start - Search Programs and files box.


Nothing of the like shows up in All Programs, Might be because all of the gateway files disappeared after i upgraded vista to windows 7.

typing Media Control Center shows no searches found but "Media Control" brings me to 'Device Manager' and 'Devices and Printer' searches.

#8 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:08:54 AM

Posted 16 November 2011 - 07:21 AM

In your pic under Devices, Media Center Interface looks very promising to me. So does compliant consumer control device in Device Manager. In Device Manager > Human Interface Devices > right-click compliant consumer control device > Properties > under Driver tab > select Disable > Yes > OK. See if that sets you aright. If that is not "it"; you can alway reenable the device by reversing the process.

#9 Spyda

Spyda
  • Topic Starter

  • Members
  • 26 posts
  • OFFLINE
  •  
  • Local time:08:54 AM

Posted 16 November 2011 - 11:18 AM

In your pic under Devices, Media Center Interface looks very promising to me. So does compliant consumer control device in Device Manager. In Device Manager > Human Interface Devices > right-click compliant consumer control device > Properties > under Driver tab > select Disable > Yes > OK. See if that sets you aright. If that is not "it"; you can alway reenable the device by reversing the process.


That did the Job!

thank you so much, finally free of its tyranny :D

#10 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:08:54 AM

Posted 16 November 2011 - 11:45 AM

Glad it's sorted.
Take care now....

:welcome:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users