Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing Drive Icon In My Computer


  • Please log in to reply
4 replies to this topic

#1 cjkoeb

cjkoeb

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Phoenix, Az
  • Local time:09:44 AM

Posted 31 January 2006 - 12:05 AM

OK,
I'm not a newbie with XP, but this really has me stumped. Here is my dilemma:

I have an Maxtor 300GB external USB drive, using a ADS enclosure. The drive works fine, I can see it in device manager and disk manager. I have assigned/unassigned different drive letters, but no matter what I do, it will not appear in My Computer or any drop down drive selection list. The only way I can get explorer to open it up is to use Disk Management, select the drive and right click on it. It works just fine except for this one anomaly.

Anyone out there ever seen this or have any suggestions they would very much be appreciated !!

Thanks,

Chris

BC AdBot (Login to Remove)

 


#2 phawgg

phawgg

    Learning Daily


  • Members
  • 4,543 posts
  • OFFLINE
  •  
  • Location:Washington State, USA
  • Local time:08:44 AM

Posted 31 January 2006 - 02:29 AM

NTFS file system?

At loading of winXP options regarding larger than 137gb drives exist that might be effecting things.

I am not sure, I haven't experimented with either external nor 200gb+ HDs personally.
patiently patrolling, plenty of persisant pests n' problems ...

#3 cjkoeb

cjkoeb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Phoenix, Az
  • Local time:09:44 AM

Posted 31 January 2006 - 03:10 AM

Yes, NTFS. I should have had that in my initial post. Also, can plug drive into another computer and no problem seeing the drive.

#4 BlackSpyder

BlackSpyder

    Bleeping Big Rig


  • BC Advisor
  • 2,456 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Huddleston, VA USA (Home Sweet Home)
  • Local time:12:44 PM

Posted 31 January 2006 - 04:25 AM

Is there anything on this drive??? If nothing is on the drive format it again using the computer with the issue. If it does not appear in the Disk Manager you can use SwissKnife by CompuApps. Its free. This is what I had to do to get my internal Slave HDD to appear in My Computer and Disk Manager.

Posted Image




#5 cjkoeb

cjkoeb
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Location:Phoenix, Az
  • Local time:09:44 AM

Posted 05 February 2006 - 06:40 PM

java script:add_smilie(":thumbsup:","smid_60")
clown2.gif

Well, don't I feel like an idiot. Turns out I used Tweak UI to tweak myself into oblivion for that one drive. I had those drive letters turned off !!

Sometimes it's best not to try & fix what ain't broke !

Thanks all for the suggestions.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users