Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless


  • Please log in to reply
No replies to this topic

#1 Beel

Beel

  • Members
  • 402 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:03:18 AM

Posted 15 November 2011 - 11:17 AM

Asus K105 Laptop

I download 2 updates 1 from Microsoft & 1 wireless driver then since then I have no internet via wireless but do via cable. Unistalled both updates and still no good. Ran system restore to various points and still no go.Trouble shooting says wireless is switched off. It is turned on by the F2 key but no go.
Connected via cable into device manager unistalled drivers for wirelss then rebooted reinstalled driver and still nothing.So I am at a total loss now.

In device manager all is listed as working properly.

Any idea please?

Edited by center, 15 November 2011 - 11:43 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users