Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Printer wants a proxy


  • Please log in to reply
1 reply to this topic

#1 bigalexe

bigalexe

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:01:32 AM

Posted 14 November 2011 - 03:24 PM

So I got a new HP6500a officejet and it has net apps. It wants a proxy address and port and won't let me use the apps without it. What am I supposed to tell it?
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012

BC AdBot (Login to Remove)

 


#2 bigalexe

bigalexe
  • Topic Starter

  • Members
  • 170 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Michigan, USA
  • Local time:01:32 AM

Posted 22 November 2011 - 03:45 PM

For anyone that has this issue...

The first solution was to reset the printer to factory settings. Trusting that a new device in a sealed box is in "New" condition apparently doesn't work. So after that the problem solved for a bit. Then there were some issues maintaining connectivity which were solved by using a LAN cable. This means...

1.) Reset the printer
2.) Check the integrity of your internet connection

ISSUE RESOLVED
AMD Phenom II X6 2.8ghz
8GB DDR3 RAM
XFX ATI Radeon HD6850 1 GB DDR5, 26" Widescreen HDMI
500GB + 80GB HDD
Windows 7 Pro, Mozilla Firefox, AutoCAD 2011, Solidworks 2009
1/19/2012




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users