Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Explorer.exe


  • Please log in to reply
6 replies to this topic

#1 imnotechie

imnotechie

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 30 January 2006 - 10:41 PM

Hi, I need help with my "Explorer.exe" error!
This is my first time a forum so I will try to keep it short and simple!

My problem is I keep getting aneverytime I start up my PC, this is a lead up to and including what is happening now...so if someone can help that would be great:

- The other day I started my PC
- It froze on start up
- I went into the Task Manager to see what was happening and nothing was there
- I tried to get my menu bar up from the bottom but no success
- So I restarted machine by pressing the restart button
- It Froze again on start up
- I finally just shut it down and left it for a few hours
- Then It was started up again and apparently it was fine
- Then It was started after this, the next day, and all my desktop shortcuts disappeared, so did the background picture I had.
- Then the Active desktop white screen appeared in the background and said I had lost my desktop background, I got it back but the "explorer.exe" error just repeatedly appeared and I couldn't use the machine.
- I restarted and even though the "explorer.exe" error (followed by a pop up window with a red cirlce and a white cross in it with something like 0x007... code - these continuously appeared as well) continuously reappeared, I was about to do a few registry scans and fix a few problems, (using WinReg, Registry Fix and Error Nuker).
- After which I restarted after doing the scans
- Then "explorer.exe" error still appeared on start up, but I then had to reinstall my McAfee personal firewall & McAfee virus scanner (i have never had any problems with having these programs on my pc before now).
- I did a virus scan because i thought it was a Trojan virus, but no signs of it.
- I downloaded from Tucows website a Trojan scanner / killer and it didn't pick up anything.
- I tried to defragment the PC but it stalled at like only 10% or something. so I cancelled the defrag.
- The 80GB (with 64GB free space) Hard Drive is only 3-4 months old

I can't think of any reason why this would be happening.

Can anyone help guide me in the right direction please?

Thanks
heather

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:05:47 AM

Posted 31 January 2006 - 03:05 AM

You may have corrupted files or malware.

Back up your data if you can and haven't already done so.

Can you start explorer.exe using the task manager?

See if you can give us the exact error code.

#3 imnotechie

imnotechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 31 January 2006 - 05:10 PM

Hi and Thanks soooo much for getting back to me sooo quickly!! and for the tip for some reason I didn't think of backing up!

I'm not sure how to start explorer from the Task Manager, can you guide me please?

The exact error codes are:
________________________________________________________

"PROGRAM ERROR"
! "explorer.exe has generated errors and will be closed by Windows.
You will need to restart the program.

An error log is being created.

"CANCEL" comes up first and then after about 1 minute "OK" comes up.
Then after I click "OK" the next error appears immediately:

"explorer.exe - Application Error"
The instruction at "0x77fcd79a" referenced memort at "0x00000000". The memory could not be "written".
Click on OK to terminate the program

"OK"
________________________________________________________

Last night I did another scan in safe mode using yet another scanner and rescanning using the same tools and the error still appears and it found something called:

HK../Microsoft/Windows/Current.... "BazookaBar" - listing it as "Dangerous"

But I couldn't seem to find where to go to delete that file as the scanner i used was unregistered...

Does this info help??
________________________________________________________

I copied the following error log for you from the Dr Watson file in the System Information Registry area I hope it helps!


Application exception occurred:
App: (pid=768)
When: 10/19/2005 @ 08:58:36.012
Exception number: c0000005 (access violation)

*----> System Information <----*
Computer Name: HEATHERJAMES
User Name: Heather James
Number of Processors: 1
Processor Type: x86 Family 6 Model 4 Stepping 2
Windows 2000 Version: 5.0
Current Build: 2195
Service Pack: 1
Current Type: Uniprocessor Free
Registered Organization: Heather James
Registered Owner: Heather James

*----> Task List <----*
0 Idle.exe
8 System.exe
140 smss.exe
164 csrss.exe
160 winlogon.exe
212 services.exe
224 lsass.exe
384 svchost.exe
412 SPOOLSV.exe
444 svchost.exe
480 regsvc.exe
500 mstask.exe
664 explorer.exe
692 msiexec.exe
764 internat.exe
720 ntvdm.exe
768 tvicon.exe
424 drwtsn32.exe
0 _Total.exe

(00400000 - 00421000)
(77F80000 - 77FFA000)
(77E80000 - 77F35000)
(77E10000 - 77E74000)
(77F40000 - 77F7C000)
(77800000 - 7781D000)
(77D40000 - 77DB0000)
(77DB0000 - 77E0A000)
(69800000 - 69A42000)
(77C70000 - 77CBA000)
(77B50000 - 77BD9000)
(77A50000 - 77B45000)
(779B0000 - 77A45000)
(6E420000 - 6E426000)
(75E60000 - 75E7A000)
(691D0000 - 69255000)
(78000000 - 78046000)

State Dump for Thread Id 0x28c

eax=00000001 ebx=00bd0e10 ecx=00000001 edx=00000000 esi=00000000 edi=0012fe98
eip=00401ae4 esp=0012fda8 ebp=0012fef4 iopl=0 nv up ei pl nz na pe nc
cs=001b ss=0023 ds=0023 es=0023 fs=0038 gs=0000 efl=00000202


function: <nosymbols>
00401aba 50 push eax
00401abb ff15ec434100 call dword ptr [004143ec] ds:004143ec=77a546b8
00401ac1 8d85c4feffff lea eax,[ebp+0xfffffec4] ss:0012fdb8=00000094
00401ac7 c785c4feffff94000000 ss:0012fdb8=00000094
mov dword ptr [ebp+0xfffffec4],0x94
00401ad1 50 push eax
00401ad2 ff151c414100 call dword ptr [0041411c] ds:0041411c=77e87c14
00401ad8 83bdd4feffff01 ss:0012fdc8=00000002
cmp dword ptr [ebp+0xfffffed4],0x1
00401adf 7408 jz 0040a5e9
00401ae1 8b36 mov esi,[esi] ds:00000000=????????
00401ae3 56 push esi
FAULT ->00401ae4 8b06 mov eax,[esi] ds:00000000=????????
00401ae6 ff5058 call dword ptr [eax+0x58] ds:00a8d5d7=????????
00401ae9 6a0b push 0xb
00401aeb 8d45d4 lea eax,[ebp+0xd4] ss:00bbd4ca=????????
00401aee 59 pop ecx
00401aef be28924100 mov esi,0x419228
00401af4 50 push eax
00401af5 8d7da4 lea edi,[ebp+0xa4] ss:00bbd4ca=????????
00401af8 8d45a4 lea eax,[ebp+0xa4] ss:00bbd4ca=????????
00401afb f3a5 rep movsd ds:00000000=???????? es:0012fe98=00000058
00401afd 50 push eax
00401afe ff15e8434100 call dword ptr [004143e8] ds:004143e8=77a5a2a8

*----> Stack Back Trace <----*

FramePtr ReturnAd Param#1 Param#2 Param#3 Param#4 Function Name
0012FEF4 00402DDA 0041AA48 00BD0E10 0012FFB0 0041383D !<nosymbols>
0012FF10 004107FE 00000000 00000000 7FFDF000 0040B086 !<nosymbols>
0012FFC0 77E992A6 00000000 029ADC38 7FFDF000 C0000005 !<nosymbols>
0012FFF0 00000000 00404021 00000000 000000C8 00000100 kernel32!GetCommandLineW

*----> Raw Stack Dump <----*
0012fda8 00 00 00 00 48 aa 41 00 - 48 aa 41 00 ff ff ff ff ....H.A.H.A.....
0012fdb8 94 00 00 00 05 00 00 00 - 00 00 00 00 93 08 00 00 ................
0012fdc8 02 00 00 00 53 65 72 76 - 69 63 65 20 50 61 63 6b ....Service Pack
0012fdd8 20 31 00 00 30 6e bc 00 - 96 fb 06 0e 00 58 69 cd 1..0n.......Xi.
0012fde8 83 02 00 00 9a d7 28 d1 - 00 76 69 63 6f 6e 2e 49 ......(..vicon.I
0012fdf8 48 82 bc 00 38 af d6 24 - 78 01 bc 00 30 6e bc 00 H...8..$x...0n..
0012fe08 38 6e bc 00 18 14 00 00 - 03 00 00 00 00 e0 fd 7f 8n..............
0012fe18 00 e0 fd 7f 9c fe 12 00 - 45 90 fb 77 70 1f f8 77 ........E..wp..w
0012fe28 ff ff ff ff a8 fe 12 00 - 88 42 40 00 00 00 bc 00 .........B@.....
0012fe38 00 00 00 00 10 14 00 00 - 04 14 00 00 e0 c4 41 00 ..............A.
0012fe48 21 42 40 00 47 00 65 00 - 6e 00 65 00 72 00 61 00 !B@.G.e.n.e.r.a.
0012fe58 6c 00 44 00 65 00 76 00 - 69 00 63 00 65 00 43 00 l.D.e.v.i.c.e.C.
0012fe68 74 00 72 00 6c 00 43 00 - 6d 00 70 00 6e 00 74 00 t.r.l.C.m.p.n.t.
0012fe78 2e 00 47 00 65 00 6e 00 - 65 00 72 00 61 00 6c 00 ..G.e.n.e.r.a.l.
0012fe88 44 00 65 00 76 00 43 00 - 74 00 72 00 6c 00 00 00 D.e.v.C.t.r.l...
0012fe98 58 00 00 00 58 00 00 00 - ff ff ff ff ff ff ff fd X...X...........
0012fea8 60 00 00 00 a0 6a 40 00 - 98 cb 41 00 10 ff 12 00 `....j@...A.....
0012feb8 61 42 40 00 09 00 00 00 - 90 1e bc 00 10 0e bd 00 aB@.............
0012fec8 00 00 00 00 00 00 00 00 - 00 00 00 00 00 00 00 00 ................
0012fed8 00 00 00 80 00 00 00 80 - 00 00 00 80 00 00 00 80 ................

________________________________________________________
THIS IS WHAT I AM RUNNING ON START UP.

System Information report written at: 31/01/2006 08:55:09 PM
[Startup Programs]

Program Command User Name Location
Spyware Doctor "c:\program files\spyware doctor\swdoctor.exe" /q HEATHERJAMES\Heather James HKU\S-1-5-21-220523388-1935655697-1060284298-1000\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
internat.exe internat.exe .DEFAULT HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Spyware Doctor "c:\program files\spyware doctor\swdoctor.exe" /q .DEFAULT HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Adobe Gamma Loader c:\progra~1\common~1\adobe\calibr~1\adobeg~1.exe All Users Common Startup
NvCplDaemon rundll32.exe c:\winnt\system32\nvcpl.dll,nvstartup All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
nwiz nwiz.exe /install All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
NvMediaCenter rundll32.exe c:\winnt\system32\nvmctray.dll,nvtaskbarinit All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
D066UUtility c:\winnt\twain_32\d66u\d066uuty.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
REGSHAVE c:\program files\regshave\regshave.exe /autorun All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
Synchronization Manager mobsync.exe /logon All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
NeroCheck c:\winnt\system32\nerocheck.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
InCD c:\program files\ahead\incd\incd.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
iTunesHelper "c:\program files\itunes\ituneshelper.exe" All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
QuickTime Task "c:\program files\quicktime\qttask.exe" -atboottime All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
MPFExe c:\progra~1\mcafee.com\person~1\mpftray.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
MCAgentExe c:\progra~1\mcafee.com\agent\mcagent.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
MCUpdateExe c:\progra~1\mcafee.com\agent\mcupdate.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
VSOCheckTask "c:\progra~1\mcafee.com\vso\mcmnhdlr.exe" /checktask All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
VirusScan Online c:\program files\mcafee.com\vso\mcvsshld.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
OASClnt c:\program files\mcafee.com\vso\oasclnt.exe All Users HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run

I REALLY APPRECIATE YOUR HELP!!! :thumbsup:

#4 imnotechie

imnotechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 01 February 2006 - 04:58 PM

Hi Again
Thanks so much for your help...last night I turned on my PC to back up my files and now there were no errors at all! very weird because I really don't think I fixed the issue.

I did try to defrag again to see what would happen and it didn't get past a certain point so I had to close the defrag.

The 3 errors that the scanner picked up appear like this:

>>ITEM: BazookaBar
>>LOCATION: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\UninstallString
>> TYPE: RegValue
>> DANGER: Dangerous

>>ITEM: Spyware.NetVizor
>>LOCATION: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\DisplayName
>> TYPE: RegValue
>> DANGER: Severe

>>ITEM: Tracking Cookie
>>LOCATION: cgi-bin
>> TYPE: Cookie
>> DANGER: Not Critical

Can I manually delete these from the system without having to pay for one of these scanners, they don't all pick up the same problems and I have already paid for one registry fix program and I really don't want to pay for every scanner on the market. Cheap I know...baby on the way have to save all the $ i can!

Anyway, would be great to hear from you soon.

THANK YOU!
HEATHER :thumbsup:

#5 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:47 AM

Posted 01 February 2006 - 05:40 PM

The 3 errors that the scanner picked up appear like this:

>>ITEM: BazookaBar
>>LOCATION: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\UninstallString
>> TYPE: RegValue
>> DANGER: Dangerous

>>ITEM: Spyware.NetVizor
>>LOCATION: HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Uninstall\DisplayName
>> TYPE: RegValue
>> DANGER: Severe

>>ITEM: Tracking Cookie
>>LOCATION: cgi-bin
>> TYPE: Cookie
>> DANGER: Not Critical

What scanner?
Could you give us a list of, all of the scanners you've used?

Here's a list of malware scanners, that most users here use (all FREE):
aČ free
ewido security suite
Ad-Aware
Spybot S&D

These 2, will help prevent spyware/malware from being installed in the first place:
Spywareblaster
SpywareGuard

Download these programs, update them, and then run them.
These programs, updated and used regularly, will do a lot to keep your computer clean of spyware, trojans, keyloggers, browser hijackers, etc...

When installing ewido security suite, under Additional Options uncheck:
Install background guard
Install scan via context menu

Important:
Please read this tutorial on Spybot S&D before using it. Spybot can do SERIOUS damage, if not used properly.

Helpful Tutorials:
Using Ad-Aware SE
Using SpywareBlaster
Using SpywareGuard
Using Ewido
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#6 imnotechie

imnotechie
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:08:47 PM

Posted 01 February 2006 - 08:40 PM

THANK YOU THANK YOU THANK YOU!!!

Will try out tonight !
your the best thanks!

Heather!

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:04:47 AM

Posted 02 February 2006 - 11:03 AM

You're quite welcome, Heather.
Good luck.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users