Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

System Restore Problems


  • Please log in to reply
No replies to this topic

#1 Radiangirl

Radiangirl

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:07:43 PM

Posted 14 November 2011 - 02:35 PM

OS Version: Microsoft Windows 7 Home Premium, 64 bit
Processor: Intel® Pentium® CPU P6200 @ 2.13GHz, Intel64 Family 6 Model 37 Stepping 5
Processor Count: 2
RAM: 2932 Mb
Graphics Card: Intel® HD Graphics, 1242 Mb
Hard Drives: C: Total - 290142 MB, Free - 239739 MB;
Motherboard: Dell Inc., 08VFX1
Antivirus: McAfee Anti-Virus and Anti-Spyware, Updated and Enabled.


The laptop is a little over three months old. I have been having a problem with my Internet Explorer 8 shutting down frequently. I tried running it without add ons to no avail. I then tried to run system restore and kept getting this message "Windows has detected file system corruption on OS (C. You must check the disk for errors before it can be restored."
I ran scannow and saved the CBS detail log to my desktop. I then tried to run dskchk and it told me the volume was in use by another process and did I want to schedule it to run at the next restart. I said yes and resarted my system. It didn't run and I also tried to run it in safe mode and that didn't work. I hear that when autocheck file is corrupted Check Disk will not run. I am a newbie to some things but a quick look at the sfc detail log I see something about autocheck being corrupted and could not be repaired and also the file in store was also corrupted. I will be most grateful for any help you can provide. If you need any more information I will gladly try to get it for you.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users