Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet Problem


  • Please log in to reply
5 replies to this topic

#1 biggin587

biggin587

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 30 January 2006 - 09:48 PM

Ok, I have DSL and I play Call of Duty 2 online. I recently discoverd that when I exit COD2 (on my own) my internet will not work, IE, Outlook, AIM, nothing. When I restart however everything is normal until I play again. Now, I had to restore my comp. in windows (just XP's system restore) and Took my computer back to when I installed SP1 which was like 4 days earlier. I thought that maybe SP1 was not installed after that so I tried to reinstall it and it gave me some sort of cant find something error. (Im just giving this whole senario for reference) So maybe thats the problem now none of my updates will try to download or anything. Also I have Spybot, AVG, and A Anti Malware prgram so I dont think thast the problem....Thanks for any help.. -Biggin587

BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:07:45 AM

Posted 30 January 2006 - 11:07 PM

Let me see if I understand this correctly.
In the beginning, you had to reboot after exiting COD2 to get certain internet applications to work, but they did work after the reboot.

Then you tried to fix this problem by using System Restore to the point/time just after installing SP1.
Then you attempted to reinstall SP1 because you thought maybe the Restore had not worked correctly. You got an error.
Now the problem has not been fixed, and you must reboot to use the same applications, but in addition to that problem, you cannot now download MS automatic updates.
Is this correct?

Can you attempt to reinstall SP1 and give us the exact text of the error message if it occurs again?
Regards,
John

Edited by jgweed, 30 January 2006 - 11:09 PM.

Whereof one cannot speak, thereof one should be silent.

#3 biggin587

biggin587
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 01 February 2006 - 05:11 PM

ok thats partially correct sorry for the confusion. I installed COD2 after I had the SP1 problems, but everythung else you said is correct.I will now try the SP1 again.

#4 biggin587

biggin587
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 04 February 2006 - 09:57 AM

Ok heres a screenshot of the message that I recieve......
Posted Image

#5 biggin587

biggin587
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 05 February 2006 - 11:10 PM

ok Everyone I got the problem fixed thanks to Koan.. thanks alot big help!!

#6 biggin587

biggin587
  • Topic Starter

  • Members
  • 37 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:45 AM

Posted 19 February 2006 - 12:39 PM

Well I thought I had the COD 2 Problem fixed but I didnt, but I did get the SP1 problem fixed. Can anyone help please?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users