Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE8, Firefox, Opera maxing out cpu, hanging on any website access


  • Please log in to reply
4 replies to this topic

#1 ccmxp978

ccmxp978

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 13 November 2011 - 08:36 PM

IE8 opens fine to a blank page, but when attempting to access any website via a name or IP address it immediately goes to and stays at >90% cpu.
"Website found, waiting for reply..." It stays at >90% until I kill the process.

Firefox and Opera both immediately go to >90% cpu and never even open a window. Another service app (sprtsvc.exe) will also sometimes peg at >90%.

Chrome works fine.

I have tried the following:
1. Disabling AV and firewall (avg 2011 free and Microsoft firewall);
2. Uninstalling and re-installing Firefox and Opera;
3. Doing a clean boot (MS services only);
4. Resetting IE settings to default;
5. Full scans with AVG,Kaspersky and MalwareBytes (nothing found);

This is driving me nuts.

System:
Dell Dimension 8300 P4 processor, 3GHz, 2GB RAM.
XP Professional SP3, Automatic Updates enabled.
MS Firewall, AVG 2011 Free edition.

Any help will be greatly appreciated.

Thanks

BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 13 November 2011 - 08:40 PM

Hello and welcome to bleepingcomputer.com

First uninstall avg then run the application in this link http://majorgeeks.com/downloadget.php?id=7000&file=1&evp=90a64cb792b5baa6613cd88621e1213a
then reboot and then
Download CCLEANER the link below:


http://www.piriform.com/ccleaner/download

Just DONT us the registry cleaner function of CCleaner unless you know what you are deleting exactly!!

Then open ccleaner hit the tools button then startup second one down below uninstall then in the bottom right hand corner of ccleaner hit save to text file.Save it to your desktop and post the startup.txt here in your next reply.Also hit start run then type msconfig then hit the services tab then put a check mark in hide microsoft services what is listed there,after hiding microsoft services?

You are running two antivirus apps this is a big no no

#3 ccmxp978

ccmxp978
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 13 November 2011 - 09:30 PM

Thx I will do so. Will update tomorrow. Thanks much for your response.

#4 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:42 AM

Posted 13 November 2011 - 09:36 PM

No problem I am here to help :) If you have time just post the startup list from ccleaner tonight.

Edited by InadequateInfirmity, 13 November 2011 - 09:42 PM.


#5 ccmxp978

ccmxp978
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:42 AM

Posted 14 November 2011 - 07:23 PM

I have uninstalled avg and run the avg removal tool and rebooted.

Here is the startup output from ccleaner:

Yes HKCU:Run ctfmon.exe C:\WINDOWS\system32\ctfmon.exe
Yes HKCU:Run PlaxoUpdate C:\Documents and Settings\Helen\Local Settings\Application Data\Plaxo\3.28.0.11\PlaxoHelper_en.exe -a
Yes HKCU:Run PlaxoSysTray C:\Documents and Settings\Helen\Local Settings\Application Data\Plaxo\3.28.0.11\PlaxoSysTray.exe
Yes HKCU:Run MSMSGS "C:\Program Files\Messenger\msmsgs.exe" /background
Yes HKCU:Run Google Update "C:\Documents and Settings\Helen\Local Settings\Application Data\Google\Update\GoogleUpdate.exe" /c
Yes HKCU:Run DellSupport "C:\Program Files\DellSupport\DSAgnt.exe" /startup
Yes HKLM:Run UpdReg C:\WINDOWS\UpdReg.EXE
Yes HKLM:Run TkBellExe "C:\program files\real\realone player\update\realsched.exe" -osboot
Yes HKLM:Run QuickTime Task "C:\Program Files\QuickTime\qttask.exe" -atboottime
Yes HKLM:Run mmtask C:\Program Files\MUSICMATCH\MUSICMATCH Jukebox\mmtask.exe
Yes HKLM:Run Malwarebytes' Anti-Malware "C:\Program Files\Malwarebytes' Anti-Malware\mbamgui.exe" /starttray
Yes HKLM:Run IntelliPoint "C:\Program Files\Microsoft IntelliPoint\point32.exe"
Yes HKLM:Run HPDJ Taskbar Utility C:\WINDOWS\system32\spool\drivers\w32x86\3\hpztsb08.exe
Yes HKLM:Run HP Software Update C:\Program Files\Hewlett-Packard\HP Software Update\HPWuSchd.exe
Yes HKLM:Run DVDSentry C:\WINDOWS\System32\DSentry.exe
Yes HKLM:Run dscactivate "C:\Program Files\Dell Support Center\gs_agent\custom\dsca.exe"
Yes HKLM:Run diagent "C:\Program Files\Creative\SBLive\Diagnostics\diagent.exe" startup
Yes HKLM:Run DeviceDiscovery C:\Program Files\Hewlett-Packard\Digital Imaging\bin\hpotdd01.exe
Yes HKLM:Run ATIPTA C:\Program Files\ATI Technologies\ATI Control Panel\atiptaxx.exe
Yes HKLM:Run Adobe ARM "C:\Program Files\Common Files\Adobe\ARM\1.0\AdobeARM.exe"
Yes HKLM:Run AdaptecDirectCD "C:\Program Files\Roxio\Easy CD Creator 5\DirectCD\DirectCD.exe"
Yes HKLM:Run DellSupportCenter "C:\Program Files\Dell Support Center\bin\sprtcmd.exe" /P DellSupportCenter
Yes HKLM:RunOnce AvgUninstallURL cmd.exe /c start http://www.avg.com/ww.special-uninstallation-feedback-appf?lic=NFU3SEctWUxVVlUtRVMyRUctUUY3WEMtVkxDOVctUTRMWkc"&"inst=NzctMTA0NTc3Nzc2NC1UQjkrMi1GTCs5LVhPMzYrMS1GOU03Qys1LUY5TTEwQisyLUY5TTIrMS1GTDEwKzEtWE8xMCsxMS1UVUcrMy1ERFQrNjE4MjQtREQxMEYrMS1TVDEwRkFQUCsxLUYxME0xMkFOKzEtRjEwTTEyQSsxLUYxME0xMkFCKzEtVTEwKzEtRjEwTTEyQVRCKzEtRjEwTTEyQisxLVNUMTBGT0krMQ"&"prod=90"&"ver=10.0.1411
Yes Startup Common Microsoft Office.lnk C:\Program Files\Microsoft Office\Office10\OSA.EXE


Here is the services content from msconfig:
Ati Hotkey Poller Unknown (UK)
ATI Smart UK
Automatic LiveUpdate Scheduler UK
Creative Service for CDROM Access Creative Technology
DSBroker Service UK
Google Update Service (gupdate) Google
Google Update Service (gupdatem) Google
Windows CardSpace UK
Intuit Update Service UK
LiveUpdate UK
MBAMService UK
Intel NCS NetService Intel
SupportSoft Sprocket Service (dellsupportcenter) SupportSoft
Windows Media Player Network Sharing Service UK

Thanks again for your help.
-t




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users