Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Laptop says connected to wireless network, but can't access the internet


  • Please log in to reply
15 replies to this topic

#1 dawnsangel8397

dawnsangel8397

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 13 November 2011 - 03:51 PM

I have been using my laptop on my wireless connection for a couple of years. All of a sudden, I can't access the internet with it. My wireless icon in the corner says Wireless Network connection connected and the strength is very good. I tried to let the computer obtain the ip address and the dns automatically and have put the numbers in manually. Neither has worked. The laptop is a Toshiba Satellite running Windows XP. The router is a Verizon Wireless Actiontec Ml1424-WR. I've tried using it right next to the router and it still doesn't work. I have posted the results of the mini toolbox below:

MiniToolBox by Farbar
Ran by gregg labs (administrator) on 13-11-2011 at 15:28:56
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is enabled.
No Proxy Server is set.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Wireless Network Connection 7"

set address name="Wireless Network Connection 7" source=static addr=192.168.1.5 mask=255.255.255.0
set address name="Wireless Network Connection 7" gateway=192.168.1.1 gwmetric=0
set dns name="Wireless Network Connection 7" source=static addr=192.168.1.1 register=PRIMARY
set wins name="Wireless Network Connection 7" source=static addr=none


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : LAPTOP

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No

DNS Suffix Search List. . . . . . : home



Ethernet adapter Local Area Connection:



Connection-specific DNS Suffix . : home

Description . . . . . . . . . . . : Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller

Physical Address. . . . . . . . . : 00-A0-D1-2E-A3-1E

Dhcp Enabled. . . . . . . . . . . : Yes

Autoconfiguration Enabled . . . . : Yes

IP Address. . . . . . . . . . . . : 192.168.1.6

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DHCP Server . . . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Lease Obtained. . . . . . . . . . : Sunday, November 13, 2011 3:21:48 PM

Lease Expires . . . . . . . . . . : Monday, November 14, 2011 3:21:48 PM



Ethernet adapter Wireless Network Connection 7:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-16-6F-39-AF-FB

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.1.5

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

Server: Wireless_Broadband_Router.home
Address: 192.168.1.1

Name: google.com
Addresses: 72.14.204.147, 72.14.204.105, 72.14.204.99, 72.14.204.104
72.14.204.103



Pinging google.com [72.14.204.147] with 32 bytes of data:



Reply from 72.14.204.147: bytes=32 time=15ms TTL=54

Reply from 72.14.204.147: bytes=32 time=15ms TTL=55



Ping statistics for 72.14.204.147:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 15ms, Maximum = 15ms, Average = 15ms

Server: Wireless_Broadband_Router.home
Address: 192.168.1.1

Name: yahoo.com
Addresses: 67.195.160.76, 72.30.2.43, 98.137.149.56, 98.139.180.149
209.191.122.70



Pinging yahoo.com [209.191.122.70] with 32 bytes of data:



Reply from 209.191.122.70: bytes=32 time=61ms TTL=55

Reply from 209.191.122.70: bytes=32 time=59ms TTL=55



Ping statistics for 209.191.122.70:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 59ms, Maximum = 61ms, Average = 60ms



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 a0 d1 2e a3 1e ...... Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller - Packet Scheduler Miniport
0x20004 ...00 16 6f 39 af fb ...... Intel® PRO/Wireless 2200BG Network Connection - Deterministic Network Enhancer Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.5 25
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.6 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
169.254.0.0 255.255.0.0 192.168.1.5 192.168.1.5 20
192.168.1.0 255.255.255.0 192.168.1.5 192.168.1.5 25
192.168.1.0 255.255.255.0 192.168.1.6 192.168.1.6 20
192.168.1.5 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.1.6 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.5 192.168.1.5 25
192.168.1.255 255.255.255.255 192.168.1.6 192.168.1.6 20
224.0.0.0 240.0.0.0 192.168.1.5 192.168.1.5 25
224.0.0.0 240.0.0.0 192.168.1.6 192.168.1.6 20
255.255.255.255 255.255.255.255 192.168.1.5 192.168.1.5 1
255.255.255.255 255.255.255.255 192.168.1.6 192.168.1.6 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

========================= Event log errors: ===============================

Application errors:
==================
Error: (04/08/2011 07:26:57 PM) (Source: crypt32) (User: )
Description: Failed auto update retrieval of third-party root list sequence number from: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txt> with error: The server name or address could not be resolved

Error: (03/04/2011 08:09:32 PM) (Source: Application Error) (User: )
Description: Faulting application acrord32.exe, version 7.0.0.0, faulting module ntdll.dll, version 5.1.2600.6055, fault address 0x00011689.
Processing media-specific event for [acrord32.exe!ws!]

Error: (02/26/2011 10:07:08 PM) (Source: Application Error) (User: )
Description: Faulting application acrord32.exe, version 7.0.0.0, faulting module ntdll.dll, version 5.1.2600.6055, fault address 0x00011689.
Processing media-specific event for [acrord32.exe!ws!]

Error: (01/27/2011 03:25:47 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 7.0.6000.17093, faulting module ieui.dll, version 7.0.5730.13, fault address 0x000061b5.
Processing media-specific event for [iexplore.exe!ws!]

Error: (01/09/2011 08:43:36 PM) (Source: Application Error) (User: )
Description: Faulting application iexplore.exe, version 7.0.6000.17093, faulting module unknown, version 0.0.0.0, fault address 0x00007000.
Processing media-specific event for [iexplore.exe!ws!]

Error: (12/19/2010 10:14:36 AM) (Source: crypt32) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (12/19/2010 10:14:36 AM) (Source: crypt32) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32) (User: )
Description: Failed extract of third-party root list from auto update cab at: <http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cab> with error: A required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.


System errors:
=============
Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}

Error: (11/12/2011 01:44:18 PM) (Source: 0) (User: )
Description: \DEVICE\{55092A5E-F7CC-4835-A630-30420B2826D5}


Microsoft Office Sessions:
=========================
Error: (04/08/2011 07:26:57 PM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootseq.txtThe server name or address could not be resolved

Error: (03/04/2011 08:09:32 PM) (Source: Application Error)(User: )
Description: acrord32.exe7.0.0.0ntdll.dll5.1.2600.605500011689

Error: (02/26/2011 10:07:08 PM) (Source: Application Error)(User: )
Description: acrord32.exe7.0.0.0ntdll.dll5.1.2600.605500011689

Error: (01/27/2011 03:25:47 PM) (Source: Application Error)(User: )
Description: iexplore.exe7.0.6000.17093ieui.dll7.0.5730.13000061b5

Error: (01/09/2011 08:43:36 PM) (Source: Application Error)(User: )
Description: iexplore.exe7.0.6000.17093unknown0.0.0.000007000

Error: (12/19/2010 10:14:36 AM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (12/19/2010 10:14:36 AM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.

Error: (10/24/2010 10:27:10 AM) (Source: crypt32)(User: )
Description: http://www.download.windowsupdate.com/msdownload/update/v3/static/trustedr/en/authrootstl.cabA required certificate is not within its validity period when verifying against the current system clock or the timestamp in the signed file.


========================= Memory info: ===================================

Percentage of memory in use: 62%
Total physical RAM: 1015.42 MB
Available physical RAM: 379.17 MB
Total Pagefile: 2442.66 MB
Available Pagefile: 1859.47 MB
Total Virtual: 2047.88 MB
Available Virtual: 1998.16 MB

========================= Partitions: =====================================

1 Drive c: (SQ003966) (Fixed) (Total:92.91 GB) (Free:69.11 GB) NTFS

========================= Users: ========================================

User accounts for \\LAPTOP

Administrator ASPNET gregg labs
Guest HelpAssistant SUPPORT_388945a0


**** End of log ****

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 13 November 2011 - 10:12 PM

Go to your IE menu, Tools - Internet Options - Connections tab - LAN Settings and unchecked proxy server for LAN. Make sure Automatically detect settings is checked. Hit Ok, then Apply. Close browser, then unchecked all manually defined IP address and enable automatic obtain IP and DNS or DHCP. Relaunch browser again.

Tekken
 


#3 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 13 November 2011 - 10:29 PM

I tried that, but no luck. It now says limited or no connectivity to the network.

#4 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 13 November 2011 - 10:57 PM

Reboot your machine and remove ethernet or wired connection. Do this also with your router and turn on after a minute or two. Let computer detect your home network.

Tekken
 


#5 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 14 November 2011 - 08:54 AM

Still no luck.

#6 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 14 November 2011 - 11:12 AM

Ok, are there no problems when it comes to wired connections?

then unchecked all manually defined IP address and enable automatic obtain IP and DNS or DHCP. Relaunch browser again.


Tekken
 


#7 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 14 November 2011 - 12:23 PM

No problems on the wired coneection. Still can't get on the wireless.

#8 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 15 November 2011 - 08:58 AM

Run Minitool Box again this time only in wireless connection. Checkmark IE Proxy settings, List content of hosts, List IP config and Installed Programs. Post the result on your next reply.

Tekken
 


#9 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 18 November 2011 - 04:58 PM

Sorry for the delay in posting the results. I've been getting home late. I've posted the results below:

MiniToolBox by Farbar
Ran by gregg labs (administrator) on 18-11-2011 at 16:49:02
Microsoft Windows XP Service Pack 3 (X86)

***************************************************************************

========================= IE Proxy Settings: ==============================

Proxy is not enabled.
No Proxy Server is set.

"Reset IE Proxy Settings": IE Proxy Settings were reset.
========================= Hosts content: =================================


127.0.0.1 localhost

========================= IP Configuration: ================================

# ----------------------------------
# Interface IP Configuration
# ----------------------------------
pushd interface ip


# Interface IP Configuration for "Local Area Connection"

set address name="Local Area Connection" source=dhcp
set dns name="Local Area Connection" source=dhcp register=PRIMARY
set wins name="Local Area Connection" source=dhcp

# Interface IP Configuration for "Wireless Network Connection 7"

set address name="Wireless Network Connection 7" source=static addr=192.168.1.5 mask=255.255.255.0
set address name="Wireless Network Connection 7" gateway=192.168.1.1 gwmetric=0
set dns name="Wireless Network Connection 7" source=static addr=192.168.1.1 register=PRIMARY
set wins name="Wireless Network Connection 7" source=static addr=none


popd
# End of interface IP configuration




Windows IP Configuration



Host Name . . . . . . . . . . . . : LAPTOP

Primary Dns Suffix . . . . . . . :

Node Type . . . . . . . . . . . . : Unknown

IP Routing Enabled. . . . . . . . : No

WINS Proxy Enabled. . . . . . . . : No



Ethernet adapter Local Area Connection:



Media State . . . . . . . . . . . : Media disconnected

Description . . . . . . . . . . . : Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller

Physical Address. . . . . . . . . : 00-A0-D1-2E-A3-1E



Ethernet adapter Wireless Network Connection 7:



Connection-specific DNS Suffix . :

Description . . . . . . . . . . . : Intel® PRO/Wireless 2200BG Network Connection

Physical Address. . . . . . . . . : 00-16-6F-39-AF-FB

Dhcp Enabled. . . . . . . . . . . : No

IP Address. . . . . . . . . . . . : 192.168.1.5

Subnet Mask . . . . . . . . . . . : 255.255.255.0

Default Gateway . . . . . . . . . : 192.168.1.1

DNS Servers . . . . . . . . . . . : 192.168.1.1

DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.1.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
Ping request could not find host google.com. Please check the name and try again.

DNS request timed out.
timeout was 2 seconds.
Server: UnKnown
Address: 192.168.1.1

DNS request timed out.
timeout was 2 seconds.
DNS request timed out.
timeout was 2 seconds.
Ping request could not find host yahoo.com. Please check the name and try again.



Pinging 127.0.0.1 with 32 bytes of data:



Reply from 127.0.0.1: bytes=32 time<1ms TTL=128

Reply from 127.0.0.1: bytes=32 time<1ms TTL=128



Ping statistics for 127.0.0.1:

Packets: Sent = 2, Received = 2, Lost = 0 (0% loss),

Approximate round trip times in milli-seconds:

Minimum = 0ms, Maximum = 0ms, Average = 0ms

===========================================================================
Interface List
0x1 ........................... MS TCP Loopback interface
0x2 ...00 a0 d1 2e a3 1e ...... Marvell Yukon 88E8036 PCI-E Fast Ethernet Controller - Packet Scheduler Miniport
0x10004 ...00 16 6f 39 af fb ...... Intel® PRO/Wireless 2200BG Network Connection - Deterministic Network Enhancer Miniport
===========================================================================
===========================================================================
Active Routes:
Network Destination Netmask Gateway Interface Metric
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.5 25
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
169.254.0.0 255.255.0.0 192.168.1.5 192.168.1.5 20
192.168.1.0 255.255.255.0 192.168.1.5 192.168.1.5 25
192.168.1.5 255.255.255.255 127.0.0.1 127.0.0.1 25
192.168.1.255 255.255.255.255 192.168.1.5 192.168.1.5 25
224.0.0.0 240.0.0.0 192.168.1.5 192.168.1.5 25
255.255.255.255 255.255.255.255 192.168.1.5 2 1
255.255.255.255 255.255.255.255 192.168.1.5 192.168.1.5 1
Default Gateway: 192.168.1.1
===========================================================================
Persistent Routes:
None

=========================== Installed Programs ============================

Adobe Flash Player 10 ActiveX (Version: 10.2.159.1)
Adobe Reader 7.0 (Version: 7.0.0)
AIM 6
AOL Uninstaller (Choose which Products to Remove)
Apple Mobile Device Support (Version: 2.1.1.13)
Apple Software Update (Version: 2.1.1.116)
ArcSoft Software Suite
Avanquest update (Version: 1.18)
AVG 2011 (Version: 10.0.1411)
AVG 2011 (Version: 10.0.2092)
Bluetooth Stack for Windows by Toshiba (Version: v4.00.01(T))
Bonjour (Version: 1.0.105)
CD/DVD Drive Acoustic Silencer (Version: 1.00.008)
Cisco Systems VPN Client 5.0.01.0600 (Version: 5.0.1)
DeLorme Street Atlas USA 2006 (Version: 1.00.000)
DeLorme Street Atlas USA 2006 Data (Version: 1.00.000)
Download Updater (AOL LLC)
DVD-RAM Driver (Version: 5.0.2.0)
HP Product Detection (Version: 9.7.3)
Intel® Graphics Media Accelerator Driver for Mobile (Version: 6.14.10.4421)
Intel® PROSet/Wireless Software (Version: 10.50.0000)
InterVideo WinDVD Creator 2 (Version: 2.0.14.376)
InterVideo WinDVD for TOSHIBA (Version: 5.0-B11.529)
iTunes (Version: 8.0.1.11)
J2SE Runtime Environment 5.0 Update 4 (Version: 1.5.0.40)
Java™ 6 Update 11 (Version: 6.0.110)
Java™ 6 Update 2 (Version: 1.6.0.20)
Java™ 6 Update 3 (Version: 1.6.0.30)
Java™ 6 Update 5 (Version: 1.6.0.50)
Java™ 6 Update 7 (Version: 1.6.0.70)
jetAudio Basic VX (Version: 6.2.4)
JetShell PRO (Version: 4.10.000)
Macromedia Flash Player 8 (Version: 8.0.22.0)
Malwarebytes' Anti-Malware version 1.51.2.1300 (Version: 1.51.2.1300)
MapSource - Americas BlueChart v5.5 (Version: 5.5)
MapSource - City Select North America v6 (Version: 6.00)
MapSource - Trip & Waypoint Manager v2 (Version: 2.00)
MapSource (Version: 6.1)
Maxtor MaxBlast (Version: 11.0.8145)
mCore (Version: 7.05.0000)
mDrWiFi (Version: 7.05.0000)
Metamail (Toshiba Registration Utility) (Version: 4.5)
mHelp (Version: 7.05.0000)
Microsoft .NET Framework 1.1 (Version: 1.1.4322)
Microsoft .NET Framework 1.1 Security Update (KB2572067)
Microsoft .NET Framework 1.1 Security Update (KB979906)
Microsoft .NET Framework 2.0 Service Pack 2 (Version: 2.2.30729)
Microsoft .NET Framework 3.0 Service Pack 2 (Version: 3.2.30729)
Microsoft .NET Framework 3.5 SP1
Microsoft .NET Framework 3.5 SP1 (Version: 3.5.30729)
Microsoft Compression Client Pack 1.0 for Windows XP (Version: 1)
Microsoft Internationalized Domain Names Mitigation APIs
Microsoft Kernel-Mode Driver Framework Feature Pack 1.5
Microsoft National Language Support Downlevel APIs
Microsoft Office OneNote 2003 (Version: 11.0.6360.0)
Microsoft Office Standard Edition 2003 (Version: 11.0.5614.0)
Microsoft User-Mode Driver Framework Feature Pack 1.0
Microsoft VC9 runtime libraries (Version: 1.0.0)
Microsoft Visual C++ 2005 Redistributable (Version: 8.0.59193)
Microsoft Visual C++ 2008 Redistributable - x86 9.0.30729.4148 (Version: 9.0.30729.4148)
Microsoft Works (Version: 08.05.0818)
mIWA (Version: 7.05.0000)
mLogView (Version: 7.05.0000)
mMHouse (Version: 7.05.0000)
Motorola Driver Installation (Version: 2.6.2)
Motorola Phone Tools (Version: 4.30)
Motorola Phone Tools (Version: 4.5.0b 2/22/2007)
mPfMgr (Version: 7.05.0000)
mPfWiz (Version: 7.05.0000)
mProSafe (Version: 9.00.0000)
MSN
MSXML 4.0 SP2 (KB927978) (Version: 4.20.9841.0)
MSXML 4.0 SP2 (KB936181) (Version: 4.20.9848.0)
MSXML 4.0 SP2 (KB954430) (Version: 4.20.9870.0)
MSXML 4.0 SP2 (KB973688) (Version: 4.20.9876.0)
mWlsSafe (Version: 7.05.0000)
mXML (Version: 7.05.0000)
mZConfig (Version: 7.05.0000)
Office 2003 Trial Assistant (Version: 1.0.0)
Quicken 2005 (Version: 14.00.0000)
QuickTime (Version: 7.55.90.70)
Realtek High Definition Audio Driver (Version: 2.02)
Replay Radio and Replay A/V 7
SD Secure Module (Version: 1.0.3)
Sonic DLA (Version: 5.1.0)
Sonic RecordNow! (Version: 7.31)
Spybot - Search & Destroy (Version: 1.6.2)
SpywareBlaster 4.2 (Version: 4.2.0)
Synaptics Pointing Device Driver (Version: 8.2.9.0)
Texas Instruments PCIxx21/x515 drivers. (Version: 1.23.0000)
TIxx21/x515 (Version: 1.23.0000)
TOSHIBA Assist
TOSHIBA ConfigFree (Version: 5.70.09)
TOSHIBA Controls
TOSHIBA Hotkey Utility (Version: 1.00.01SK)
TOSHIBA PC Diagnostic Tool
TOSHIBA Power Saver (Version: 7.03.07.I)
Toshiba Q4 Retail Demo ScreenSaver
TOSHIBA SD Memory Card Format
TOSHIBA Software Modem (Version: 2.1.62 (SM2162ALD02))
TOSHIBA Software Upgrades
TOSHIBA Speech System Applications
TOSHIBA Speech System SR Engine(U.S.) Version1.0
TOSHIBA Speech System TTS Engine(U.S.) Version1.0
TOSHIBA TouchPad ON/Off Utility (Version: 1.00.01SK)
TOSHIBA Utilities (Version: 1.00.04SK)
TOSHIBA Virtual Sound
TOSHIBA Zooming Utility
Uninstall AOL Emergency Connect Utility 1.0
Viewpoint Media Player
WD Diagnostics (Version: 1.08.0000)
WebFldrs XP (Version: 9.50.7523)
Windows Defender (Version: 1.1.1593.21)
Windows Genuine Advantage Notifications (KB905474) (Version: 1.7.0018.5)
Windows Genuine Advantage Validation Tool (KB892130)
Windows Genuine Advantage Validation Tool (KB892130) (Version: 1.7.0069.2)
Windows Internet Explorer 7 (Version: 20070813.185237)
Windows Media Format 11 runtime
Windows Media Player 11
Windows XP Service Pack 3 (Version: 20080414.031525)
X5 User's Guide (Version: 2.20.000)
Yahoo! Music Engine

**** End of log ****

#10 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 19 November 2011 - 08:58 PM

Dhcp Enabled. . . . . . . . . . . : No

Look at these on both your Minitool box report.

and have put the numbers in manually. Neither has worked

Your first post have mentioned assigning an IP address. If everything runs on DHCP and you have not yet enabled this on your wireless adapter(TCP/IPv4)
to obtain IP and DNS automatically, it will really not connect.

Tekken
 


#11 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 19 November 2011 - 10:15 PM

It was working for over a year after I assigned the IP address before it suddenly stopped working. At that point I tried changing it and letting it find the Ip address which didn't work either.

#12 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 19 November 2011 - 11:16 PM

Did you mean you assigned a static address and it worked, then stopped? Are other connecting computers by wireless on DHCP?

Tekken
 


#13 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 20 November 2011 - 09:31 AM

yes

#14 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:08 PM

Posted 20 November 2011 - 07:30 PM

Are other connecting computers by wireless on DHCP or static too? If all computers are on auto DHCP check and compare the wireless adapter settings such as obtain IP address and DNS server. This is the usual setup and more convenient way.
Posted Image
Instead of assigning an IP and DNS as shown above, checkmark auto. Let's see what error it makes from there. You could also run Minitool Box on another machine working on wireless to check on the report.

Tekken
 


#15 dawnsangel8397

dawnsangel8397
  • Topic Starter

  • Members
  • 29 posts
  • OFFLINE
  •  
  • Local time:07:08 AM

Posted 20 November 2011 - 09:38 PM

I actually tried quite a few things including doing a restore which it would not do ( even in safe mode ). I finally wound up deleting the adapters and letting the laptop find the new hardware. I then let it optain the ip address automatically. It connected for a couple of minutes then lost the connection. I then manually put in the IP address and it has been working for the last couple of hours. Hopefully this will continue. Thanks for your help.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users