Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PING.exe Problem


  • This topic is locked This topic is locked
5 replies to this topic

#1 Ninja Chachi

Ninja Chachi

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 12 November 2011 - 11:46 AM

Hey guys I'm in a little situation with my computer it's a prebuilt system that's about 5 years old but we're trying to make it last. Its a Compaq Presario SR5130NX and has been working quite good lately until today.     
        I was just browsing the forums when a big scan thing called AV Security 2012 popped up along with a bunch of messages. I ran Malwarebytes as well as deleted some other files I googled. 
      Once that was off I keep getting a process called PING.exe that takes up all of my CPU and I can't seem to fix it! I ran Security Task Manager about an hour ago and quarantined the PING.exe file and it hasn't showed up since but there have been some other random
Processes popping up and disappearing. Please Help!
      Please don't suggest I get a new computer as I will be in a month or so.

BC AdBot (Login to Remove)

 


#2 Ninja Chachi

Ninja Chachi
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 12 November 2011 - 12:28 PM

I have seen some others get this too. If you happen to find a solution please let me know otherwise I'll wait for an experts help

#3 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,698 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:02:35 PM

Posted 12 November 2011 - 12:32 PM

With the information you have provided I believe you will need help from the malware removal team.
Please make sure that you read the information about getting started first.
Then start a new thread HERE and include or required logs.
Including a link to this thread will be helpful.

Good luck and be patient. Help is on the way!

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#4 Ninja Chachi

Ninja Chachi
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 12 November 2011 - 01:03 PM

Thank you!

#5 Ninja Chachi

Ninja Chachi
  • Topic Starter

  • Members
  • 59 posts
  • OFFLINE
  •  
  • Local time:03:35 PM

Posted 12 November 2011 - 04:54 PM

Ok just posted my logs: http://www.bleepingcomputer.com/forums/topic427601.html

#6 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,947 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:35 PM

Posted 12 November 2011 - 05:06 PM

@ Betrayal,

I split out your post to its own topic which you can find here: http://www.bleepingcomputer.com/forums/topic427606.html

@ Ninja Chachi,

Now for the hard and frustrating part: waiting.

Now that you have posted a log, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a MRT Team member, nor should you ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the MRT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the MRT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the MRT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another MRT Team member is already assisting you and not open the thread to respond.

Please be patient. It may take several days to get a response but your log will be reviewed and answered as soon as possible. I advise checking your topic once a day for responses as the e-mail notification system is unreliable.

If HelpBot replies to your topic, PLEASE follow Step One so it will report your topic to the team members.

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :cherry:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users