Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Urgent Help


  • Please log in to reply
2 replies to this topic

#1 Nour2

Nour2

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:39 AM

Posted 30 January 2006 - 01:43 PM

Hello there guys..
I need help. It's my online course, and i've paid monet and everything. And i was given links to start it. Others have been able to go through it but jsut my computer is driving me nuts.

Ok I'm trying to download this software I need for this course. It's called webex.
When I try to it as "Save target As" It says,

Internet Explorer cannot download atplay.exe'); from ol("http
No such Interface is supported


So then I download the software by clicking on the link, and then when the setup starts a window pops saying, the following Browser will be used for this program. It says Microsoft Internet Explorer underneath. But it's grey! So it means it's unavailable (though this is the one i'm using, i'm not sure if it's my default one though, i also have opera) So anyway , i click ok, everything goes well. And it works. But I want to play the old lectures. So I click on the links (the files are "wrf"), a new window pops up saying

Not Found
The requested document was not found on this server.

Web Server at islamicnetwork.com


So now I have no idea what to do. I'm asking everybody , but no one seems to know anything. How do I get IE to work for webex.

BC AdBot (Login to Remove)

 


#2 phredd

phredd

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Mumbles Wales
  • Local time:12:39 AM

Posted 02 February 2006 - 04:14 PM

Have you tried downloading using Opera?

#3 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:12:39 AM

Posted 03 February 2006 - 09:25 PM

The error message "not found on this server" suggests to me that either the documents were removed, but not the link, or that the link is somehow broken. In this case, I would send a message to the Webmaster for assistance.
Regards,
John
Whereof one cannot speak, thereof one should be silent.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users