Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Ctrl Alt Del not working, desktop behaving “oddly”


  • This topic is locked This topic is locked
2 replies to this topic

#1 triffidfood

triffidfood

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 11 November 2011 - 10:50 AM

Symptoms are as follows, I’ve been noticing these for the last 3 or 4 days:

Ctrl Alt Del has stopped working (although I can still bring up Task Manager using Start > Run > taskmgr, but pressing the keys does nothing.)

Desktop sometimes behaves oddly, esp. if I’m online… double clicking an icon will bring up the Recycle Bin even though that WASN’T what I was actually clicking; parts of the desktop will flicker oddly … this is an occasional problem I’ve noticed in the last couple of days and usually happens when I’m online.

System Restore unable to revert to ANY previous restore points.

Problems connecting to the internet (which may be completely incidental but which I’ve also only been noticing in the last 3 or 4 days.)


... None of which sounds very dramatic but I just feel something is wrong, although running virus and Malware scans (using Avira Antivir, Housecall & MalwareBytes) didn't turn up anything dramatic.

Anyway please could someone check the attached logs to see if there’s anything there I should be concerned about?

Thanks,
tf

NB - since typing that [onto a word doc initially] last night, my keyboard has stopped working completely so I'm now using an on-screen keyboard, though I'm suspicious that may have had something to do w/Defogger disabling my k/b...

Attached Files



BC AdBot (Login to Remove)

 


#2 triffidfood

triffidfood
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:04:30 AM

Posted 11 November 2011 - 01:54 PM

Problems seem (?) to have resolved themselves by using System Restore back to Sunday.. curiously something which appeared NOT to work at about 4:00 this morning, though presumably that wasn't one of the restore points I actually tried then. :wacko:

Anyway I'm still concerned in case whatever caused the above problems is still lurking somewhere on my comp, but I'll see how things go & post a new topic should I need to ..could someone therefore CLOSE this one to save wasting anyone's time please?

Thanks,
tf

#3 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,993 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:30 AM

Posted 12 November 2011 - 01:09 PM

It appears that this issue is resolved, therefore I am closing the topic. If that is not the case and you need or wish to continue with this topic, please send me or any Moderator a Personal Message (PM) that you would like this topic re-opened.
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users