Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows XP Service Pack 3


  • Please log in to reply
1 reply to this topic

#1 bigal46563

bigal46563

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:00 PM

Posted 11 November 2011 - 10:20 AM

Microsoft has been trying to help me on this and so far nothing. I down loaded internet explorer 8. I did not care for it so i went into my control panel to delete it, But it would not let me. I than went onto the Microsoft web site to see how to remove it. It said in order to remove explorer 8 i first had to remove Windows XP Service Pack 3. I did that and now i have had all kinds of trouble with my computer. I can not even down load my Lexmark printer and fax. Microsoft has given me so much to do and i still have no SP3. In my control panel it shows SP3 but over to the side were it should have a size is blank. They even sent me a disk so i could install it from the CD. And still Nothing. They had me go into safe mode and try to down load it and still nothing. I have used the disk as well as down loading it from there site. When i do all this there is no error message that pops up. It looks like it goes though all the down loading without errors, Than after i do all this i go in my control panel and the SP3 shows it there, but again on the side were it should have a size of the program is still blank. I use my scanner a lot, Well i guest i should say i did use it a lot, But now i can not. Any kind of help on what or how i can get the service pack 3 back? If you like you are more than welcome to even send me anything to do in my email. It takes Microsoft at lease2 days to get back to you. Thanks to all or anyone who can help me.

Mod Edit: Removed email address, protection from spambots...and we try to conduct forum busniness within the forum, not via email or PM. This protects members from advice which may deserve the scrutiny of the forum...and many heads are better than one when it comes to seeking solutions to problems which are not well understood ~ Hamluis.

Edited by hamluis, 11 November 2011 - 10:53 AM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:03:00 AM

Posted 12 November 2011 - 06:51 AM

In my control panel it shows SP3 but over to the side were it should have a size is blank.

There is no problem with this statement. I have XP SP3 listed in Add / Remove and nothing listed on the right side.
You do not list exactly where you are looking, but I must assume you mean Add / Remove area -

This is a recent reinstall of XP SP2 Pro, and SP3 was added the next day.

What do you see if you click Start > Right click My Computer > Properties - Is SP3 shown as installed ??
That is my best way of seeing the SP installed. It will show Service Pack 2 or 3 there.

What other things make you so sure that you do not have SP3 installed ??
Note that you will not install SP3 on a 64bit system, they only have a SP2 to install.

Windows XP SP3 is for x86 editions of Windows XP only. The x64 editions of Windows XP were serviced by Windows Server 2003 SP2.

Thank You -
EDIT - Please read this linked topic below
http://www.bleepingcomputer.com/forums/topic146857.html

Edited by noknojon, 12 November 2011 - 06:59 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users