Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem about audio device installation


  • Please log in to reply
1 reply to this topic

#1 royce111111

royce111111

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:42 AM

Posted 11 November 2011 - 03:42 AM

Guys, please give me your expertise on this matter!
Recently, I encountered this audio problem of computer. I wonder that everytime I play audios, I can't hear any sound. I tried already the control panel stuff and searched the web for some help but nothing helped me on that. I already downloaded a freeware from Realtek and installed it. I am positive on that because I thought it will help but there is still wrong with my computer. It said that it can't copy RTKVHDA.sys. So, I downloaded RTKVHDA.sys. But after that, it said that "setup cannot copy the file RtHDVCpl.exe". I'm so tired of fixing this. Is RtHDVCpl.exe a virus? or an error? Please help me, guys!
I'm looking forward for your advise on this!
Thanks a lot!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,281 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:42 PM

Posted 11 November 2011 - 10:29 AM

System manufacturer and model?

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users