Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Recovering temp internet files


  • Please log in to reply
5 replies to this topic

#1 Molerj

Molerj

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 11 November 2011 - 01:08 AM

Problem--Got the AV Security 2012 virus/spyware whatever.
My solution--1. Shut down computer, ran Malwarebytes in safe mode. It found a few things and I got rid of them. I also ran McAfee and Webroot spysweeper. Then I ran system clean-up! program. Thought it was gone. Only to return the next day. Repeated the same procedure and then
2. Called Microsoft PC Safety @ 1-866-727-2338. He got rid of the AV Security thing. But, now in my start>all programs menu the programs that are there are empty. If I go to my computer, program files, they are there. Also they are at add/remove programs. The microsoft guy said that since I ran the cleanup! program that I now have to uninstall all the programs and reinstall them.
Is there any way to get things back to normal. The reason I ran the cleanup! program was to get rid of the stuff from the AV security thing, but I guess that was the wrong thing to do. He did some things through easy assist that may have made things worse, I don't know. Even my dell stuff is gone. If I go to start>programs>accessories, all that stuff is empty too.

Edited by Orange Blossom, 11 November 2011 - 03:14 AM.
Moved to AII from XP ~ OB


BC AdBot (Login to Remove)

 


#2 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:56 AM

Posted 11 November 2011 - 12:23 PM

MS is just partially correct.
You don't have to reinstall programs, but you'll have recreate shortcuts manually.
See my tutorial here: http://www.smartestcomputing.us.com/topic/46010-how-to-restore-files-hiddendeleted-by-windows-recovery-virus/
Scroll down to "Method 3".

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#3 Molerj

Molerj
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 11 November 2011 - 02:32 PM

Ok, before I got your message, I was on the computer with a tech from Dell that seems to have gotten everything working. EXCEPT, system restore. When I go to system restore it gives me the message "System restore is not able to protect your computer. Please restart your computer then run system restore again." I really would like to have that working. Any suggestions on how to get that back up again?

#4 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:56 AM

Posted 11 November 2011 - 03:22 PM

Is system restore enabled?
What Windows version is it?

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 


#5 Molerj

Molerj
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:56 AM

Posted 13 November 2011 - 09:10 AM

It is windows XP. I got the system restore working. Did some googgling and found a solution and it worked. So far everything seems back to normal. I'm sure I found some other missing things but for now, all's well. :busy:

#6 Broni

Broni

    The Coolest BC Computer


  • BC Advisor
  • 42,716 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Daly City, CA
  • Local time:12:56 AM

Posted 13 November 2011 - 11:51 AM

Cool :)

My Website

p4433470.gif

My help doesn't cost a penny, but if you'd like to consider a donation, click p22001735.gif


 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users