Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error Loading Message


  • Please log in to reply
1 reply to this topic

#1 deni137

deni137

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:11:15 PM

Posted 30 January 2006 - 10:25 AM

Hello all, My computer was recently hijacked with Surfside and many other problems, I think I managed to fix most, but every time I start up I am getting the message: error.loading 0wso0fis.dll is there anyway to fix this without messing up anything else? Thanks

BC AdBot (Login to Remove)

 


#2 -David-

-David-

  • Members
  • 10,603 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London
  • Local time:04:15 AM

Posted 30 January 2006 - 01:22 PM

Hi There and :thumbsup: to BC! :flowers:

I have read your post and I think it would be wise for you to post a HijackThis log for an expert to review. I bet you are wondering what HijackThis is. Well it's a program that is simply able to show others what's going on inside your computer, in terms of infection etc.. This file 0wso0fis.dll is malware, but the fact that you are getting a missing error could mean it is gone; however we made need to delete the startup entry :trumpet:

I recommend you follow the HijackThis preparation guide which can be found here. It is important that you follow the guide closely. A number of scans will be run which may well fix your problem.

As the guide says, after you have completed the scans that are recommended, please post your "HijackThis" log in a new topic in the forum found here. Please add your system infomation and also what problems you are having. Please wait for a few days and one of our experts will get onto fixing your computer for you.

David

Edited by D-Trojanator, 30 January 2006 - 01:23 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users