Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't see other computers on the network...


  • Please log in to reply
2 replies to this topic

#1 jnk1296

jnk1296

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:22 AM

Posted 09 November 2011 - 11:04 PM

I am unable to see any computers that are on my network. The computer I am on is connected to a router via wireless connection, and the computer I want to connect to is connected to the same router via Ethernet cable. Windows, for some reason, cannot see this computer. Both systems can ping eachother just fine, I have file/printer sharing enabled on both, I made firewall exceptions in Norton on both, both computers are on the same workgroup (WORKGROUP), and on my computer (Win 7), I have the connection set to Home network.

I am honestly out of ideas here. I desperately need to print to a printer connected to the other computer, but I can't see the other system and therefor can't find the printer, and I can't print from the other system itself because it lacks the appropriate program. Please, any help is appreciated. Thank you.

BC AdBot (Login to Remove)

 


#2 Fozzies

Fozzies

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:22 AM

Posted 11 November 2011 - 03:37 PM

Have you tried win7s homegroup? Control panel>homegroup. it bypasses the need for complicated network permissions

#3 Dusty Coleman

Dusty Coleman

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:02:22 AM

Posted 11 November 2011 - 08:24 PM

You need to check the following under Control Panel\Network and Internet\Network and Sharing Center\Advanced sharing settings

Under home group connections check "User user accounts and passwords to connect to other computers"
Also make sure password protected sharing is turned on. Also make sure you have enable file and print sharing in your windows firewall settings.

Make sure you have created a user account and that the user account has a password.

The from the computer you want to add the shared printer on press the windows key on the keyboard and the "r" key this will bring up the run command. In the run command type \\computername or \\IPAddress of the computer sharing the printer. When you hit ok you should be prompted for a username and password. Enter the username and password and you should be able to see the shared resources on the computer. Right click on the shared printer and select connect. Windows should install the printer automatically.

John Coleman

Edited by Dusty Coleman, 11 November 2011 - 08:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users