Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Error code 0142


  • Please log in to reply
3 replies to this topic

#1 Small Lady01

Small Lady01

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In the Garden
  • Local time:08:43 PM

Posted 09 November 2011 - 10:46 PM

I just got my network icons back the other day and come home from work only to find an error when I come home to check my email.

\windows\system32\config\system is corrupt or missing. I think to myself this is crap. So I find my OS disk and change the boot sequence to boot from disk. Recovery asks "what installation would you like to log onto" I choose the only option and then ..... nothing happens it freezes and not just once I try this three times and when I get to this point nothing else happens.

My question is there anything else I can do to override this and make it go through the recovery process? Also should I purchase a new HD before reinstalling the OS? I backed about a month or so ago so I am not worried about losing to much data but other than that icon disappearence I have never had a problem with the system. I never even got the blue screen that iss why I am so surprised.

Please help.
"When I was kidnapped, my parents snapped into action. They rented out my room."


Woody Allen

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:43 PM

Posted 10 November 2011 - 07:33 AM

<<...\windows\system32\config\system is corrupt or missing...>>

Corrupted Registry, Config.sys Missing or Corrupt - http://support.microsoft.com/kb/307545

System manufacturer and model?

Louis

#3 Small Lady01

Small Lady01
  • Topic Starter

  • Members
  • 36 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:In the Garden
  • Local time:08:43 PM

Posted 10 November 2011 - 09:15 AM

It is a dell inspiron 1545 running windows xp service pack 3

I followed the step from this article but when I get to the part in recovery that asks what profile I want to fix (I only have one profile to choose from) It freezes or rather stops working and nothing happens. I left it that way since last night and of the time I left for work nothing changed. I cannot escape or anything I have to unplug the power and start again. Do I have any other choices left?
Can I try extracting the needed file and upload it w/o the recovery app?

Edited by Small Lady01, 10 November 2011 - 09:22 AM.

"When I was kidnapped, my parents snapped into action. They rented out my room."


Woody Allen

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,416 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:43 PM

Posted 10 November 2011 - 09:51 AM

http://en.community.dell.com/support-forums/desktop/f/3514/p/19342729/19736088.aspx

Sorry, I can't tell you any more than MS can or the Dell website.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users