Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

gateway sa6


  • Please log in to reply
2 replies to this topic

#1 kvn4

kvn4

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 09 November 2011 - 02:18 PM

im looking at this sa6 for my wifes friend and when i turn it on the screen says gateway and then goes blank. there is no noise from it but can hear fan.wifes friend did say she had some light bar fixed a few years ago. this laptop came to me with a comepletely dead battery and waited for her to ship me the charger. any ideas as to where i should start from. thanks k im charging now and will give it a few hours to charge and then start from there .

BC AdBot (Login to Remove)

 


#2 kvn4

kvn4
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 09 November 2011 - 09:05 PM

got it started taking screen out and found pink wire for inverter broken.who ever repaired before had wires pinched and opening and closing caused it to break,repaired wire and alls well

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,408 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:34 AM

Posted 10 November 2011 - 12:27 PM

Thanks for posting your self-resolution, happy computing :).

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users