Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

page corruption


  • Please log in to reply
4 replies to this topic

#1 shereenah

shereenah

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 08 November 2011 - 12:39 AM


:thumbsup: okay where to begin i am new here and want to say thank heavens you are here, my name is shereenah and i am most glad to be here and want to say thanks to all that made this site possible. my next paragraph will go on to tell about the :killcomp: :crazy: problem i am experiencing with my computer
mozilla firefox browser, i have also google chrome browser, in comparison purposes. not limited to specific pages just randomly, i will open a page and it will look scrambled, i hit my refresh and it does no good, this is the third time i have installed&/uninstalled mozilla browser, i like mozilla or rather used to like mozilla, i cant seem to find a cure for the problem. would you please advice me,also another( ?) is the newer version perhaps a little incompatible with windows xp pro sp2? :crazy:

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:28 AM

Posted 08 November 2011 - 12:51 AM

Hi and Welcome -

Is this a 64bit system (xp pro sp2) ??
Can you please tell me what the results are when you use Internet Explorer ??

Thank You -

#3 shereenah

shereenah
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:06:28 PM

Posted 08 November 2011 - 05:08 AM

hello and thank you,
it is a 32bit sys, as for ie browser it freezes a lot
infact i absolutley hate when i have to use it.
:busy:

#4 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:09:28 AM

Posted 08 November 2011 - 05:57 AM

it is a 32bit sys, as for ie browser it freezes a lot

Is there any specific reason why you only have SP2 and not SP3 (information and links at the top of XP area) ??
I recently reinstalled my XP Pro and in the first day I did All updates, including SP3. You cannot get all updates without it.......
Please try to update to XP SP3 first, Next check for all M/soft Updates.
Make sure your Antivirus is fully updated, and install Malwarebytes Free update it and run a full scan.
If any problems are found, please post in the Malware Removal area of the forum (and follow the firections listed there).

Thank You -




#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,873 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:28 PM

Posted 08 November 2011 - 09:10 AM

If the problem only occurs when using a specific browser...but doesn't occur when using other browsers...I'd say that the support site for the problem browser...merits a visit.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users