Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard keys "3edc" typing incorrect characters


  • Please log in to reply
2 replies to this topic

#1 jpavs32

jpavs32

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 07 November 2011 - 09:34 PM

Hello,

I incorrectly posted this in malware section as I thought it may be a virus. Not sure if this is right as I continue searching.

When I type the keys "3edc" they type incorrect characters, and not the same characters every time.

I replaced the keyboard, the problem was fixed for about a week, but has returned. I have no idea what to do now.

It's an HPG60 series laptop. Any help I'd appreciate.

BC AdBot (Login to Remove)

 


#2 a_cup

a_cup

  • Members
  • 172 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:06:12 PM

Posted 08 November 2011 - 01:03 AM

Hi jpavs32,

Here are some solutions you can try

--> Check language setting for keyboard>>click start>>control panel>>Region and language>>keyboards and languages...make sure you have the right region/language selected
--> Try pressing FN and Num Lock at same time
--> Try pressing the Ctrl Shift at same time


Pauline

#3 jpavs32

jpavs32
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:06:12 PM

Posted 08 November 2011 - 04:57 PM

Hi Pauline,

Thanks for the reply. I tried what you said, but nothing changed. Language settings were correct. I find it weird that these keys are all on the same vertical line on the keyboard. Everything else works fine. Any other suggestions?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users