Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Issues after running combofix


  • This topic is locked This topic is locked
2 replies to this topic

#1 cja1987

cja1987

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:09:21 AM

Posted 07 November 2011 - 07:57 PM

I posted my log over in the proper forum
http://www.bleepingcomputer.com/forums/topic426814.html

Wanted to ask here as well to see if this is a semi common problem.

I ran combofix to remove a google redirect virus which worked great. I'm left with a few problems however.

1) Nothing java related works, I tried uninstalling and reinstalling and still nothing.
2) Programs like windows gallery for viewing pictures are not displaying any graphics. I have this issue with many other programs that are supposed to display and loop graphics also. The overall interface of the program will open and all the buttons are active but you don't see what is supposed to be displayed in the main frame, it just copies what is behind it (ie desktop) and then that will move with the window as you drag it. See screenshot below
http://www.inscc.utah.edu/~u0652831/gallery.jpg

Thanks for any help/suggestions

BC AdBot (Login to Remove)

 


#2 InadequateInfirmity

InadequateInfirmity

    I Gots Me A Certified Edumication


  • Banned
  • 5,180 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:21 AM

Posted 07 November 2011 - 08:12 PM

Do you have your vista cd??You can try a repair install.
http://www.vistax64.com/tutorials/88236-repair-install-vista.html

#3 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:21 AM

Posted 07 November 2011 - 08:23 PM

You should wait until one of our team responds to your other topic. The current backlog of topics is about 5 days.

It may take a while to get a response because the Malware Removal Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible.

To avoid confusion, I am closing this topic.
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users