Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

boot mgr is compressed. tried everything, really.


  • Please log in to reply
3 replies to this topic

#1 drwmbt

drwmbt

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 07 November 2011 - 07:55 PM

I have been to a few sites googling the fix for boot mgr compressed and they all say to boot to recovery console and do the /boot fix type commands in dos prompt.

I was able to get to CMD prompt from a vista disc (this is an xp computer) but the commands didnt work for me (they all "succeded" but when i restarted i got the same error), also vista's startup repair didnt work and then the third fix, right clicking the install and "unchecking" compress disk didnt work either (because its not a vista install i presume)

is my only other alternative to find a way to get the actual XP recovery console installed on the xp machine and go from there? i would think that since i got cmd to try those /boot fix's type cmds (and they all worked btw) the issue would've resolved. but it hasnt.

if all i do need is to get xp recovery utility installed, is there a way to do that in my computers current state?

also what about replacing the boot log? I've read about that, but dont know how to do that.

Any help is greatly appreciated,

-drwmbt

Edited by drwmbt, 07 November 2011 - 07:56 PM.


BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:02:12 AM

Posted 07 November 2011 - 09:18 PM

EDITED -
This post relates to another computer. Not related to any other post.

Edited by noknojon, 08 November 2011 - 06:02 PM.


#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,545 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:11:12 AM

Posted 08 November 2011 - 08:44 AM

Topic reopened at OP request, OP states that each post thus made...applies to a different system.

Louis

Edited by hamluis, 08 November 2011 - 12:09 PM.


#4 drwmbt

drwmbt
  • Topic Starter

  • Members
  • 98 posts
  • OFFLINE
  •  
  • Local time:11:12 AM

Posted 09 November 2011 - 03:50 PM

I actually figured this out myself. The issue was not having XP's recovery console installed on the machine. As an aside I loaded a win7 disc and went to that version of windows' recovery console (which is included in the disc and much easier to navigate i might add) however the bootrec /fixmbr and other such commands only repair windows 7 (and if you're in vista i would assume only vista) operating systems. This machine was FUBAR. such a tragic thing.

Apparently an employee decided to defrag the computer's c:\ drive and apparently windows was so thorough with the defrag that it compressed its own boot record.

A complete re-image was necessary.

However, if you run into the same issue, i would suggest making a recovery console for your version of windows or atleast understanding how it works. If you are unfortunate enough to have a version of xp that didnt include a real OS disc (such as an OEM dell,hp, etc style computer that only comes with recovery discs) you can google how to create one of your own very easily.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users