Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

windows update


  • Please log in to reply
5 replies to this topic

#1 gülay

gülay

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 07 November 2011 - 07:52 AM

hi,
windows or microsoft update page don't open. The installed OS is Win. XP home edition SP3. What should I do toget it back ?
Thanks.

BC AdBot (Login to Remove)

 


#2 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:02 PM

Posted 07 November 2011 - 07:58 AM

Is Windows updates configured to Automatic? See this link http://support.microsoft.com/kb/306525

Edited by jhayz, 07 November 2011 - 07:58 AM.

Tekken
 


#3 gülay

gülay
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 07 November 2011 - 05:22 PM

Hi jhayz,
It was configured to automatic but it's all gone now. It seems non-existent in the OS system.

#4 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:02 AM

Posted 07 November 2011 - 06:44 PM

it maybe cause by virus/trojan .give the Microsoft fix a try ,
http://support.microsoft.com/kb/943144

My answers are my opinion only,usually


#5 gülay

gülay
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 08 November 2011 - 06:16 PM

Hello caperjac,
I ran MBAM,Spybot Search&Destroy and MSE. Result : No virus, no trojan etc. InstalledMicrosoft Update Agent and Microsoft Fix It. Still no change. The status is still the same.
Any other suggestions may be ? Thanks
Gülay

#6 caperjac

caperjac

  • Members
  • 1,649 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NS. CAN
  • Local time:05:02 AM

Posted 08 November 2011 - 06:25 PM

as dumb as it sounds check to make sure the time and date is correctly set on the computer

My answers are my opinion only,usually





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users