Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New guy (ovbiously) but wanted to say THANK YOU FOR THIS FORUM!


  • Please log in to reply
2 replies to this topic

#1 Srcloudnine

Srcloudnine

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 06 November 2011 - 11:43 PM

Im not a very computer smart person, i can figure bleep out but it takes me forever. I have spent the past 2 days after work trying to fix my dam computer.
Long story short i think i ALMOST have it figured out and im pretty sure it was a variant of the Windows 7 Recovery virus/trojan/malware (what ever it is)and what took so long was trying to figure out what it was and thanks to this site i have accomplished a ton!

Problems fixed (or so i think so far)
Desktop icons gone, screen was black
had 21 error messages coming up every couple min after closing them
had a "Windows 7 Recovery" pop up saying it was checking system and wouldnt close and when clicked on it wanted $59.95 lol
my OEM blocker thing kept coming up asking if i wanted to continue with what ever program it was and wouldnt go away unless i clicked the close button and clicked off screen VERY quickly

problems im still searching on/ figuring out
my start menu is missing
all the folders in my "start -> all programs" say empty
some reason my avira wont do a system scan? but i can use it to scan folders
still missing about half of my desktop icons but those are the ones that are also located in the "all programs" folders (not sure what the differences is but it seems like the ones i can see are downloaded to my desktop like pictures but skype and office is missing) If there is a term for that i would like to know :)
So far that all i notice or remember right now.

I would be willing to write up everything i did and am still doing, i am however worried about a comment i read earlier. It said that all my missing folders we put into a temp folder (or something along those lines lol sorry i dont know the words)and i did a disc clean up and deleted all temp folders.

Im still having malwarebytes scanning so i hope for good results after and am going to try a few more things. currently at 200k items scanned and 2 hours in.


THANKS FOR EVERYTHING YOU GUYS ARE GENIUS! ps i would be willing to dedicate some of my life to finding the person who made this bleep and bleep his world up. Sadly probably impossible.

since this is a Introduction thread
Name is Jeremiah, from MN! More of a car enthusiast/ photographer then a computer guy but that only because i dont get this bleep. picture of me below for fun.

Posted Image

BC AdBot (Login to Remove)

 


#2 Srcloudnine

Srcloudnine
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 06 November 2011 - 11:48 PM

ugh sorry.... just read
(Please do not post problems that you may be having in this forum. This forum is to be used solely for introducing yourself to our community. If you have a problem and would like help with that, please post it in the appropriate category)
if mod would like to split post or move that would be fine, ill find it.
Side note, MBAM is finished :) found 2 things

Registry Data Items Infected:
Registry Data Items Infected:
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowMyComputer (PUM.Hijack.StartMenu) -> Bad: (0) Good: (1) -> Quarantined and deleted successfully.
HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Explorer\Advanced\Start_ShowSearch (PUM.Hijack.StartMenu) -> Bad: (0) Good: (1) -> Quarantined and deleted successfully.

time to restart!

#3 Srcloudnine

Srcloudnine
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Local time:11:55 AM

Posted 07 November 2011 - 02:30 AM

Made a new topic for the problem, glad to be on the site. Wish i could be more of a help and not so needy.

http://www.bleepingcomputer.com/forums/topic426701.html




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users