Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Why / How to stop zooming with mouse wheel


  • This topic is locked This topic is locked
12 replies to this topic

#1 kcsummer

kcsummer

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:46 PM

Posted 06 November 2011 - 09:14 PM

Sometimes I think I must have an alter ego who is intent on screwing up my life because I get on my computer and suddenly its doing weird stuff I never wanted it to do.

Here lately, a lot of times when I just want to scroll down the page, it ends up zooming into letters so small I can't read, or conversely too large.

How is this happening and how can I stop it other than handcuff myself if I'm doing it in my sleep and sabotaging myself.

Okay, I don't really think I'm doing that but sometimes it seems that way.

Right now the print on my screen is miniscule ..... I want control of my computer back help please!

BC AdBot (Login to Remove)

 


#2 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:46 AM

Posted 06 November 2011 - 09:43 PM

Hi kcsummer -

The first basic thing to ask is, are you pressing down too hard on the mouse wheel ??
Next have you been to Control Panel and checked your mouse settings for the scroll wheel ??

Sorry but those are the 2 quick answers for a start -

Regards -

#3 noknojon

noknojon

  • Banned
  • 10,871 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:05:46 AM

Posted 07 November 2011 - 12:33 AM

Hi again -
As a quick extra -

There is a Drop Down setting in the mouse control area for the left, right, and Wheel Settings.
Make sure the "middle button" , which means wheel, is set to Default.
There should be a tab near the bottom of the mouse settings that says "Restore Defaults" - Click on that, and also do not press too hard as you scroll.
Sometimes a mouse has pre set items, like Zoom Etc., but these can all be reset in Control Panel > Mouse -

Regards -

#4 -KFS

-KFS

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 07 November 2011 - 06:20 PM

Or, perhaps a new style of mouse would be in order. As noknojon mentioned, all mice have configurable settings.

#5 Allan

Allan

  • BC Advisor
  • 8,629 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:03:46 PM

Posted 07 November 2011 - 06:28 PM

CTRL+Scroll Wheel changes font size in the browser by default. Your CTRL key must have been depressed.

#6 -KFS

-KFS

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Local time:12:46 PM

Posted 07 November 2011 - 07:02 PM

Quick question; is there a maginfying glass Icon on your task bar when this is happening?

#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:46 AM

Posted 07 November 2011 - 07:42 PM

Quick question; is there a maginfying glass Icon on your task bar when this is happening?

You must be referring to Windows Magnifier and pin on your taskbar. Check this link http://windows.microsoft.com/en-US/windows7/Make-items-on-the-screen-appear-bigger-Magnifier

Edited by jhayz, 07 November 2011 - 07:43 PM.

Tekken
 


#8 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:46 PM

Posted 08 November 2011 - 08:24 PM

Hi again -
As a quick extra -

There is a Drop Down setting in the mouse control area for the left, right, and Wheel Settings.
Make sure the "middle button" , which means wheel, is set to Default.
There should be a tab near the bottom of the mouse settings that says "Restore Defaults" - Click on that, and also do not press too hard as you scroll.
Sometimes a mouse has pre set items, like Zoom Etc., but these can all be reset in Control Panel > Mouse -

Regards -


Thank you, that seems to have done the trick - restoring default settings, thankfully, one less stressful thing to deal with!:thumbup2:

#9 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:46 PM

Posted 08 November 2011 - 08:26 PM

Quick question; is there a maginfying glass Icon on your task bar when this is happening?

You must be referring to Windows Magnifier and pin on your taskbar. Check this link http://windows.microsoft.com/en-US/windows7/Make-items-on-the-screen-appear-bigger-Magnifier


I do have that and it functions properly so that wasn't it but thank you for suggesting it. It can be useful at times once you get used to it. Thanks again for your comment/suggestion.:chef:

#10 kcsummer

kcsummer
  • Topic Starter

  • Banned
  • 434 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:01:46 PM

Posted 08 November 2011 - 08:30 PM

CTRL+Scroll Wheel changes font size in the browser by default. Your CTRL key must have been depressed.

That may have been a factor as well - being unaware of that function its possible I did activate something like that. If I have any more problems that would certainly be one thing to check, thanks!:mellow:

#11 SteveCase

SteveCase

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:46 PM

Posted 23 October 2016 - 09:20 AM

Here's my story:

 

I have a large monitor connected to my Toshiba lap top with a wireless mouse and keyboard.  

I never use the Toshiba's mouse pad.  What happened is I had a nail clipper sitting on the pad.  

When I removed it the zooming stopped and it scrolled again like it's supposed to.    

 

Hope that helps (-:



#12 KelvinJB

KelvinJB

  • Members
  • 1 posts
  • OFFLINE
  •  

Posted 07 November 2016 - 03:01 AM

I just had the same problem and found out what it is . 

My Ctrl Key was jammed down with a bit of dust. 

Try playing with the Ctrl key and see if one of them is stuck



#13 hamluis

hamluis

    Moderator


  • Moderator
  • 56,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:02:46 PM

Posted 07 November 2016 - 06:21 AM

Topic closed.

 

Any person with mouse issues...needs to start new topic in the appropriate forum.

 

Louis






4 user(s) are reading this topic

0 members, 4 guests, 0 anonymous users